cancel
Showing results for 
Search instead for 
Did you mean: 

Networking Problem

N/A

Networking Problem

Okay, I have a problem for y'all try and help out with.
I'm running 2 pc's (XP pro and home, both legit). The Home machine is the one with the Bintaone 500 modem on and is the main connection machine.
My 1 (pro) connects through the Home machine. I have run the "set up home network" wizard on both just as I did when I had my freeserve broadband account.

The problem is that using kazaa on my pro machine is not a problem, however trying to view web pages is a no-go. I have checked automatically detect netowrk setting box, but sitll nothing.

Any ideas would be greatly appreciated.

Cheesy Thanks!! Cheesy

Moderators note (John) Split from the "more tutorials" posting in the Ideas column as this is not an idea or a suggestion for a tutorial. Please try and post in the correct forums.
3 REPLIES
N/A

Networking Problem

can you post a ipconfig /all(start/run/cmd) for both pcs. It sounds as though you dont have dns set on the pro pc. If you type ping www.plus.net from a cmd prompt and it doesnt give you an IP then your dns isnt set. If you ping 212.159.8.137 and get a reply then its dns.

Forget the wizard as it often screws things up.

set the home pc to 10.0.0.2 subnet 255.255.255.0 and +nets dns.
set the pro pc to 10.0.0.1 subnet 255.255.255.0 set dns to +net and set the default gateway to 10.0.0.2.

Reboot and it should all work
N/A

Networking Problem

XP HOME
C:\Documents and Settings\Kerry>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : kerryhome
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Mixed
IP Routing Enabled. . . . . . . . : Yes
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : NE2000 Compatible ISAPNP Ethernet Ad
apter (Generic)
Physical Address. . . . . . . . . : 00-80-C6-F8-5C-EB
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 192.168.0.1
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . :

Ethernet adapter Local Area Connection 14:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Binatone ADSL500 USB Modem Network A
dapter
Physical Address. . . . . . . . . : 00-0A-E2-10-55-0C
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 80.229.23.9
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 80.229.23.9
DHCP Server . . . . . . . . . . . : 192.168.1.2
DNS Servers . . . . . . . . . . . : 212.159.13.49
212.159.13.50
Lease Obtained. . . . . . . . . . : 26 January 2004 16:18:39
Lease Expires . . . . . . . . . . : 27 January 2004 04:18:39

C:\Documents and Settings\Kerry>




XP PRO
C:\Documents and Settings\Tset Tsyung>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : mike
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Mixed
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Network Bridge (Network Bridge) 7:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : MAC Bridge Miniport
Physical Address. . . . . . . . . : 12-51-9B-20-78-ED
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 192.168.0.2
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.0.1

C:\Documents and Settings\Tset Tsyung>




Please note that we have installed your network optimiser software on the Home PC. I'm afraid I didn't quite follow what you said regarding th DNS server details. I did try pinging www.plus.net, the home pc TIMED OUT, and the pro machine did nothing! lol
N/A

Networking Problem

On the pc pro pc you dont have any dns set. Set it to

DNS Servers . . . . . . . . . . . : 212.159.13.49
212.159.13.50 .

That should solve the problem.