cancel
Showing results for 
Search instead for 
Did you mean: 

Netgear DG834G can only connect using PPPoE ?

N/A

Netgear DG834G can only connect using PPPoE ?

Hi just bought me a DG834G and initially after running the wizard I was unable to connect to plusnet.

after playing around and trying different settings I managed to connect using PPPoE instead of PPPoA. Thought the router must have been faulty so reurned it and got a brand new one but exactly the same problem.

Okay I know I am working ok but this is really bugging me. My firmware is v1.05

Has anyone else experienced this or is it me making a huge mistake Shockedops:
6 REPLIES
N/A

Netgear DG834G can only connect using PPPoE ?

I thought that PPPoE was for the USA only. If you are going via a BT-type phone connection it should be PPPoA.
N/A

Netgear DG834G can only connect using PPPoE ?

Hi there,

From the router control panel, under basic settings you will see Encapsulation

Can you manually change to PPPoA there. If so you will need to apply and reboot before it fully becomes effictive.
N/A

Netgear DG834G can only connect using PPPoE ?

Ok changed to PPPoA rebooted and hey presto connected ok.

Not got a clue why as I must have tried this 20 times before, anyway I feel happier now but I am not going to play again just in case.

PPPoE did work ok though and performance was just as good.

Thanks for the replies.
N/A

Netgear DG834G can only connect using PPPoE ?

Glad to hear that you are sorted.
N/A

Netgear DG834G can only connect using PPPoE ?

Quote
I thought that PPPoE was for the USA only. If you are going via a BT-type phone connection it should be PPPoA.


That what I thought when I got my DG834GT .. and guess what, I'm happily connected via PPPoE right now ..

ADSL Port

MAC Address 00:0F:B5:XX:XX:XX
IP Address 80.229.XX.XX
Network Type PPPoE
IP Subnet Mask 255.255.255.255
Gateway IP Address 195.166.128.XX
Domain Name Server 212.159.13.49
212.159.13.50
N/A

Netgear DG834G can only connect using PPPoE ?

Try going to http://192.168.0.1/setup.cgi?next_file=mode.htm (replace 192.168.0.1 with your router's ip address) and check its operating in router+modem mode...