cancel
Showing results for 
Search instead for 
Did you mean: 

Modem problem?

N/A

Modem problem?

I have a not before experianced problem. Its to do with my line connection working in tandem with computer and telephones. Whilst on line (adsl PCI modem Dynamode A220) if I have a telephone call my internet connection is disconnected. Also the computer struggles to access back to enable me to reconnect. It switches on and off for up to 5 minutes before finally allowing me to reconnect. I have had the line tested which is o'kay. I have replaced the duo socket connecting telephone and computer. Any ideas would be very welcome.
Regards Peter
4 REPLIES
Alecto
Grafter
Posts: 2,886
Registered: 30-07-2007

Modem problem?

Sounds like a problem with your filters.
I assume you've got filters on ALL sockets that are in use?

If so, then if they're just the cheap ones supplied by Pn, you need to get some better ones, which will solve the problem.

I had to switch to these which were recommended by the mods and do the job fine.
N/A

Modem problem?

Thank you Geoff I will try that, I never realised you had to have filters on all sockets.
regards Peter
N/A

Modem problem?

You dont need a filter for the modem if that is the only thing pluged into the socket.
N/A

Modem problem?

Thanks mwright
Unfortuneately I have my modem & phone together on the same socket via a filter plus 2 more telphones & Sky TV socket.
I borowed a friends external moden & once configured and just one extra phone on a filter & everything else disconnected everything works okay again so it may have been a combination of problems. Anyway thank you for your interest.
Regards Peter