cancel
Showing results for 
Search instead for 
Did you mean: 

Mixed up keyboard

worcsdave
Grafter
Posts: 72
Registered: 15-08-2007

Mixed up keyboard

Since upgrading my computer and switching from Win98 to WinXP, some keys on my keyboard either no longer work, or only work when a different key is pressed (e.g. in order to type '@", i have to press the ' key!. Also, the pound sterling key no longer works at all. Can anyone suggest what might be causing this and any possible solutions? Cheers.
5 REPLIES
N/A

Mixed up keyboard

Hi,

XP has probably just given you an American style keyboard layout. This can be fixed by going to Control Panel, Keyboard, Hardware Properties and selecting a UK keyboard.

Regards,
D'Essen
Cloudmaster
Grafter
Posts: 257
Registered: 01-08-2007

Mixed up keyboard

I think you just need to change your 'Regional & Language Options' in control panel
N/A

Mixed up keyboard

- Control Panel
- Select Regional Lang Options
- Select Lang Tab
- Select Details

You should see a US keyboard listed there, add a UK Keyboard and remove the US one.

Also ensure all the other options say UK as well.
worcsdave
Grafter
Posts: 72
Registered: 15-08-2007

Mixed up keyboard

Thanks gadget boy; that did the trick. Look - £££££ !

Cheers.
N/A

Mixed up keyboard

No worries, glad it worked out Cheesy

Aaron