cancel
Showing results for 
Search instead for 
Did you mean: 

MSI KT4 and SATA

mossgrove
Grafter
Posts: 68
Registered: 18-08-2007

MSI KT4 and SATA

I have given my son a pair of Seagate Barracuda 160GB SATA disks (generous or what?) He has an MSI KT4 Ultra motherboard running an Athlon 1800+. The system works just fine with the existing ATA100 disks. However when the SATA disks are connected the boot gets to "Detecting disks" and then hangs - no bleeps - nothing. The disks spin up ok and get hot but no activity at all.

He has the latest BIOS from the MSI site. MSI and Seagate help pages don't give any assistance at all.

Anyone out there had any experience of this mobo / SATA combination? or any similar problems. Would be nice if it is something really simple we've both missed.
3 REPLIES
N/A

MSI KT4 and SATA

Dumb question, have you enabled the SATA contollers in
the BIOS ?
Usually under PCI controls.
You mentioned BIOS updates but I would also install the latest Promise raid controllers and VIA 4 in 1 drivers.
mossgrove
Grafter
Posts: 68
Registered: 18-08-2007

MSI KT4 and SATA

Thank's for the reply. Yes done all that already.
N/A

MSI KT4 and SATA

If you've installed the promise raid utility, this should
detect the hard drives when you boot and bring up the promise bios with your drives listed, you can then enter the raid bios set up and configure your drives in a raid array.
You'll need to set up a raid configuration first, as both
hard drives are connected direct to the one controller.
There should be a SATA user guide on MSI web site
with more details on what you can set up.
This link might be of use regarding
the use of drivers from TX4000 sata card, if you've already
tried the rest.
Alec