cancel
Showing results for 
Search instead for 
Did you mean: 

MACs not showing in Router's set up

Scallywag
Newbie
Posts: 8
Registered: 30-07-2007

MACs not showing in Router's set up

When I log in to my Linksys WAG-54G Wireless ADSL Gateway, and go to the "Show connected computers" section, there is never anything listed, despite there being 2 or more PCs or laptops accessing the router wirelessly at that moment. Any ideas why they are not appearing?

Thanks in advance for any help...
3 REPLIES
Community Veteran
Posts: 4,729
Registered: 04-04-2007

MACs not showing in Router's set up

Are you using Static IP addresses or DHCP ?

On the D-Link router I have they only show up if you are using DHCP (on the router) to allocate addresses.

Chilly
Scallywag
Newbie
Posts: 8
Registered: 30-07-2007

MACs not showing in Router's set up

I am indeed using static IPs not DHCP.

Interesting that this seems to affect it. Can't quite follow the logic. I want an easy way of noting down all the MACs so I can block access by any potential rogue devices. I suppose I'm just going to have to determine the MAC of each device individually.
Community Veteran
Posts: 4,729
Registered: 04-04-2007

MACs not showing in Router's set up

I think Linksys has just dumbed down the name of the page.
It should be called DHCP status.

If your clients are Win2000 or XP then;
ipconfig /all

Will show there Mac addresses.

You should then be able to set up MAC address controls on your router so only your PC’s can connect.

Chilly