cancel
Showing results for 
Search instead for 
Did you mean: 

Lost Internet Access on Network

N/A

Lost Internet Access on Network

Can anyone please help ? I have a laptop, running Windows 98 and a main computer running Windows XP. Both are wireless networked using a DrayTec Vigor 540 router. Until just recently both computers could access the internet and my ISP e-mails and share files. I then unistalled Norton 2005 from the laptop and replaced it with AVG Free and also uninstalled Zone Labs Firewall.
Since that time I have not been able to log on to the Internet on the Laptop or access my PlusNet to pick up emails. My main computer Windows XP is O.K, hence this cry for HELP, and the two computers can still share files over the wireless router link. I have searched the Forums topics and tried various options but to no avail.......... Anyone any suggestions Please.
13 REPLIES
Community Veteran
Posts: 38,311
Thanks: 972
Fixes: 57
Registered: 15-06-2007

Lost Internet Access on Network

When you uninstalled Norton did you just use the standard removal tool or did you also run the special removal tool. See this link
It may well be that the remains of Norton are messing up your access.
Also if you had an earlier version of Norton on the machine you may need to look at this
Note that this is not for earlier versions of Norton Internet Security which requires tool
N/A

Lost Internet Access on Network

can you access the router through your explorer

is the unit seeing or connecting to the wireless router

check the ip settings (in 98 ) msdos prompt in XP start run TYPE cmd
at prompt TYPE msconfig /all

check if the gateway is the same as the router for the wireless card .. i believe the default ip for the DrayTec router is is 192.168.1.1

if the gateway is the same as the router IP .. TYPE ping www.google.co.uk
see if you get 4 packets sent and returned .. if so it is probably the browser

can try setting the connection on the wireless card manually .. if the gateway is not that of the router

manually configure the ip address 192.168.1.26 (26 as should not be used by the dhcp with only 2 systems
subnet will set to 255.255.255.0 automatically
gateway 192.168.1.1

dns 4.2.2.2 and 4.2.2.1


a few ideas there to check .. to start with.
N/A

Lost Internet Connection

Thank you for the sugestions. In answer to your question "Is the unit seeing or connecting to the wireless router" Yes, it can connect with my main XP computer and share files with no problem. I will try all of your ideas and see if the problem is resolved.

[Moderator's note by Mark (pcsni): full quote of preceding post removed as per the rules and quote tags removed from your reply]
N/A

Lost Internet Access on Network

Quote
at prompt TYPE msconfig /all


Just note, there is a slight typo there, that should read

ipconfig /all
N/A

Lost Internet Access on Network

Quote
When you uninstalled Norton did you just use the standard removal tool or did you also run the special removal tool. See this link
It may well be that the remains of Norton are messing up your access.
Also if you had an earlier version of Norton on the machine you may need to look at this
Note that this is not for earlier versions of Norton Internet Security which requires tool



11th Feb Have downloaded Norton Removal Tools and they did find a Norton folder which they deleted, also ran the clean up software but unfortunately the problem still exists, Thanks for your help
N/A

Lost Internet Access on Network

If it is connecting to the other pc .. then the problem is NOT the ip settings .. or the wireless setup ..

"SORRY" about earlier typo error should have been IPCONFIG /ALL

sounds like earlier suggestion of firewall or explorer prob ..

if using IE 6 can try restting the basics in exporer .. Tool > OPTIONS >

GENERAL delete cookies and delete files (TEMP INTERNET FILES)

IN SECURITY .. internet local trusted restricted .. click on each in turn reset to default ..

IN PRIVACY reset default

CONTENT shouldnt interfere but can switch off

CONNECTION ... never dial a connection ... LAN settings Automatic connect .. no proxy

PROGRAMS .. should be no need to alter

ADVANCED ....RESTORE DEFAULTS

Then restart system ..


(as Windows 9Cool IF the problem started under 5 days ago .. can try turning system on tapping F8 key .. choose command prompt and TYPE SCANREG /RESTORE

USE THE SCANREG /RESTORE OPTION WITH CAUTION ... AS YOU HAVE ALTERED INTERNET SECURITY PROGRAMS (you will get registry errors as software has been uninstalled)
N/A

Lost Internet Connection

Many thanks once again for your efforts. Having now changed some of the addresses in the network configuration address the two computers are no longer talking to each other so I will have to try and go back a few steps. If successful I will give your latest suggestions a go.

I do have the setup disk for the Draytek Vigor 540 network on the LapTop and was wondering if I uninstalled the current set up and re-installed from scratch would this do the trick?Huh
N/A

Lost Internet Access on Network

The best help I can offer at this moment .. (I am sure every techy says this)

Before you go any further Back up any important data first ... you can always reformat and start fro scratch ...

have to look at al options :roll:
N/A

Lost Internet Access on Network

Thanks I have a external hard drive and will backup the whole system.

I thought it might help if I gave you the settings of my XP computer
Network, which is working O.K. these, are
ETHERNET ADAPTOR WIRELESS NETWORK CONNECTION

Dhcp Enabled : Yes
Auto Configuration Enabled : Yes
IP Address : 192.168.50.10
Subnet Mask : 255.255.255.0
Default Gateway : 192.168.50.1
DHCP Server : 192:168:50:1
DNS Server : 192.168.50.1

Can you determine from the above settings what the settings should
be for my Laptop Windows 98 network. ?Huh
N/A

Lost Internet Access on Network

If the 98 system is connecting and file sharing from the XP system ok .. then you DO NOT need tolook at the network configuration

from the dos promt do you get any replies from typing
PING www.google.co.uk

and if you put 192.168.50.1 in the explorer address can you see the router interface program
N/A

Lost Internet Problem

Unfortunately the LapTop is no longer communicating with the Main Computer, and I cannot restore it to it's former setup. I have gone through
START > SETTINGS > CONTROL PANEL > NETWORK > CONFIGURATION > TCP/IP VIGOR540 WIRELESS LAN ADAPTOR > TCP/IP PROPERTIES > IP ADDRESS and entered 192.168.50.11 > SUBNET MASK and entered 255.255.255.0. > GATEWAY is set to 192.169.50.1 > DNS CONFIGURATION is set to 192.168.1.1 > WINS CONFIGURATION is disabled, but when this setup is installed on the Laptop their is no connection over the wireless network to my main XPcomputer. I'm going backwards !! What are your views on re-installing the wireless software and drivers on the LapTop ??

Thanks for your continued interest in my problem.
N/A

Lost Internet Access on Network

does the notebook have a lan port .. if so try connecting using that ...
N/A

Lost Internet Connection

Thanks to all who contributed to my problem, I finally resolved the problem
by re-installing the system and I now have Internet Access on my laptop.

Regards to all