cancel
Showing results for 
Search instead for 
Did you mean: 

Lost ADSL connectivity - new modem

N/A

Lost ADSL connectivity - new modem

Hi there,

Posting this on behalf of me Dad who is also a PlusNet user (he's lost his connectivity to the internet, hence this post):

Turned pute on and could not connect to the internet; modem's power ligth was on but there was no link light; when trying to connect a 638 error message popped up (which we found out meant "timeout";

so he bought another modem, installed the software and created a new connection; now this time the power light on the modem is on but the link light still doesn't come on (on new modem) ; this time we get 680 error message "no dial tone";

Thats the best dezscription I can get from him....any ideas??


Ta!

Jay
3 REPLIES
N/A

Lost ADSL connectivity - new modem

Sounds like he has lost sync with the exchange. As he has tried 2 modems that rules that out. Could be a cable has pulled out ? Try modem direct to main/master BT socket to rule out internal wiring. If no adsl light there... Time to ring +net and raise a fault.
N/A

Lost ADSL connectivity - new modem

Hmmmm...I see!

But for the sake of furthering my own understanding, what does "loss of sync with the exchange" mean in layman termsHuh


Thanks


Jay
N/A

Lost ADSL connectivity - new modem

Basically you cannot establish an ADSL connection with your telephone exchange. This is the first major hop in the route between you and Plus Net.

Many things can cause this, some on your side and others on BT's side.

See Tutorials and FAQ section of the forums, ADSL Troubleshooting for more information.

Providing you have ruled everything out on your side you should raise a ticket.[