cancel
Showing results for 
Search instead for 
Did you mean: 

Launching URL's from e:mails

N/A

Launching URL's from e:mails

:?: When I receive web page links in e:mails, they do not launch Internet Explorer when I double click. Plus advise it's to do with file assignments but won't support me further. Can anyone tell me how to configure for this?
Thanks
2 REPLIES
N/A

Launching URL's from e:mails

Had this problem myself, try the following from MS Knowledge Base (which cured the problem for me) - can't find the MS link, but the process is:

RESOLUTION
To resolve this problem in Internet Explorer, follow these steps:
1. Quit all programs that are running.
2. Click Start, and then click Run.
3. Type regsvr32 urlmon.dll, and then click OK.
4. When you receive the "DllRegisterServer in urlmon.dll succeeded" message, click OK.
If this does not resolve the problem, repeat steps 2 through 4 for each of the following files (in step 3, replace Urlmon.dll with each of the file names below):
• Shdocvw.dll
• Msjava.dll
• Actxprxy.dll
• Oleaut32.dll
• Mshtml.dll
• Browseui.dll
• Shell32.dll (Windows XP and Windows 2000 only)
If the problem is still not resolved, verify that the following registry values are present and correct:
HKLM\SOFTWARE\Classes\Interface\{00020400-0000-0000-C000-000000000046}
Name: (Default)
Value: IDispatch
HKLM\SOFTWARE\Classes\Interface\{00020400-0000-0000-C000-000000000046}\ProxyStubClsid
Name: (Default)
Value: {00020420-0000-0000-C000-000000000046}
HKLM\SOFTWARE\Classes\Interface\{00020400-0000-0000-C000-000000000046}\ProxyStubClsid32
Name: (Default)
Value: {00020420-0000-0000-C000-000000000046}


If the problem is still not resolved, reinstall Internet Explorer. If you are using the version of Internet Explorer that is included with your operating system, reinstall or repair your operating system.
keithcalder
Grafter
Posts: 182
Registered: 03-08-2007

Launching URL's from e:mails

Is IE your default browser, if no this can cause the problem you mention. Click on tools in any browser windows, go to the properties box and make sure IE is the default browser.

Hope this helps

keith