cancel
Showing results for 
Search instead for 
Did you mean: 

Is anyone able to access this secure site . advice needed

N/A

Is anyone able to access this secure site . advice needed

Im unable to access my online banking. http://www.nbonline.co.uk/
When i open the site everything appears ok but when i actually try to login i get the server not found error,now my bank is certain that the problem lies with my isp,but plusnet tell me its more than likely my security settings but haveing checked everything i still cant login.I had this problem when i first came to plusnet from pipex and someone here helped me around the problem but that post no longer seems to exist,i remember though that it had something to do with plusnet and unresolved servers.If anyone can shed some light on this problem i would really appreciate it.
19 REPLIES
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Is anyone able to access this secure site . advice needed

Have you rebooted everything: PC, router etc?

Have you tried with any software firewalls disabled / uninstalled?

Have you tried with any anti-virus software disabled (some check downloads from the web)?
N/A

Is anyone able to access this secure site . advice needed

Yep, ive tried with and without av,firewall,rebooted as necessary, tried leaving my system wide open, repaired ie6, tried firefox, nothing works .
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Is anyone able to access this secure site . advice needed

Is this something that has just started happening? If so, what has changed on your PC recently? new software installed, any tweaking etc.

You may want to try changing your MTU value in your PC & router (make sure they are the same and you reboot after every change) as that can sometimes affect access to certain sites. See MTU tweak.
N/A

Is anyone able to access this secure site . advice needed

I always had this problem since i came to plusnet but i was able to login using a url someone posted which just contained the dns address , i think , no words just numbers which brought me direct to the login page. all was ok till my desktop mysteriously lost some of my desktop icons after a "child induced bsod" .
N/A

Is anyone able to access this secure site . advice needed

Just tried drtcp and followed instructions but still no joy
.
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Is anyone able to access this secure site . advice needed

Do you have a router?

What MTU values did you try? and did you reboot your PC (and router) after each change of MTU?
N/A

Is anyone able to access this secure site . advice needed

No router here

RWIN of 31,636
MTU 1478
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Is anyone able to access this secure site . advice needed

What MTU values did you try?

1430, 1458 and 1390 may be worth trying.

Also for an MTU of 1478, try an RWIN of 17256 for 512K connection, 34512 for 1Mb or 51768 for 2Mb.

Note: your RWIN should always be a multiple of MTU - 40 and 31636 is not. I multiply MTU-40 by 12, 24 or 36 for 512Kb, 1Mb & 2Mb speeds.
N/A

Is anyone able to access this secure site . advice needed

Tried those suggestions but once again no joy . how come i can connect to these ssl test sites but not my online banks secure page then ? im baffled.
http://www.mozilla.org/quality/security/smoketest.html
N/A

Is anyone able to access this secure site . advice needed

can you login if you goto here?

https://ib.nbonline.co.uk/login.jsp

and you need have to have the correct browser version with 128-bit encryption
N/A

Is anyone able to access this secure site . advice needed

still no joy... using ie6 with 128 bit security
N/A

Is anyone able to access this secure site . advice needed

There are a few thing to try
Try this link

https://ib.nbonline.co.uk/login.jsp?scriptEnabled=true&newBrowser=true

Try altering your dns serveers to 194.119.131.65 or use pipexs dns.

You dont say if your on a router or modem or what sort but this problem is very comon with AOL and the fix is to set the MTU to 1400 and it then works like magic.

I can get on ok so its not Plusnet it is somthing on your pc.

Check for spyware/virus and check the Host file as that could do if something has changed that.
N/A

Is anyone able to access this secure site . advice needed

For the record i dont use a router,just my connexant adsl modem with my 1meg plusnet bb account.i am reluctant to accept that the problem lies at my end of things as this problem only surfaced when i switched from pipex.As i have said , i have no problems with other secure sites, i can access this site ok, its only when i try to access the secure page that things go belly up. i believe its a dns therefore plusnet problem.I have tried all suggestions given but still no joy.
I have opened a ticket on this subject but so far a resolution aint been found but i live in hope.
Community Veteran
Posts: 1,229
Thanks: 1
Registered: 12-04-2007

Is anyone able to access this secure site . advice needed

Well I use plusnet dns servers and I have no probs connecting to the site you mention!
I understand your logic regarding the prob only occuring after your ISP switch, but to say it must be an plusnet may flawed logic.
Can you get another computer to try? Any old thing would do!

Out of interest what do you get in the applet when you try this url? http://www.java.com/en/download/help/testvm.xml