cancel
Showing results for 
Search instead for 
Did you mean: 

Help - sick system

N/A

Help - sick system

Hi - my system refuses to run unless I disable level 1 & 2 cache in the BIOS I have an ECS P4VMM2 and P4 1.7 Ghz

The system fails straight after POST unless I disable the cache and then it seems it behave itself, albeit extremely slowly. I think its a CPU related issue but would be glad of a second opinion before I shell out some hard earned shekels.

Thanks in advance
2 REPLIES
N/A

Help - sick system

Hi,

That definitely sounds like a problem with the cpu I'm afraid.

Just a few questions - have you tried overclocking the pc at any time ? from your description I'd say either your cache is fried or it's trying to operate at too high a speed (for instance if someone has sold you an overclocked system ...).

A couple of things you can check ...

Make sure your cpu speed is correct and that your core voltage is appropriate for your chip (if it is you can try upping the core voltage slightly to see i it improves stability). A good start would be to look in your bios and set it for the defaults - see if this works - hopefully this will sort you otherwise your chip is a gonna I think (you could transplant it into a spare box and use it as a firewall(the speed won't matter).


DinAlt
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Help - sick system

A few more suggestions:

- Make sure you are running with the latest BIOS firmware - check ECS's web site for the BIOS updates.

- Try clearing your cmos settings so it resets to the BIOS defaults and see if that works. This is normally done by moving or removing a link on the motherboard - check the manual on how it should be done.

- What PSU are you running - what is it's power rating?

- try running with the minimum hardware config - i.e. remove any cards, drives etc you can to reduce the load on the system. If you have several sticks of ram, try with only one fitted (if your mobo supports this). Also try reseating the ram and other cards.

- Finally have you tried to remove the processor and refit it. You may need to get some thermal grease if you do to replace what is between the heatsink and the processor when you remove it. Note: do this with the power off!

It does sound like a bad/faulty processsor because all the BIOS is doing is turning the cache on or off but it is the processor that is actually using it. I have certainly not heard of this kind of problem before.

Cheers

Peter Cool