cancel
Showing results for 
Search instead for 
Did you mean: 

Graphics Card Settings

N/A

Graphics Card Settings

In the bios settings of my new build asus A8N-SLI Deluxe motherboard. It states that the PEG Link Mode can be configured from slow to faster with an option for auto. It says it can enhance the performamce of my graphics card. What settingsshould I use.

Thanks
8 REPLIES
Community Veteran
Posts: 1,229
Thanks: 1
Registered: 12-04-2007

Graphics Card Settings

The first hit on google for that:-http://www.rojakpot.com/showarticle.aspx?artno=130
N/A

Graphics Card Settings

Wow, thanks wish I could find things that fast.

The problem I am having is with gaming on fifa06 (sorry ShockedopsSmiley i get stuttering. Could it be something running in the background. I also have the doom 3 demo and I think it is classed as tearing that occurs.

My graphics card is a PNY Verto GeForce 6 6600GT PCI-E 128MB GDDR3 (G66600GN1F12XPB)
Community Veteran
Posts: 1,229
Thanks: 1
Registered: 12-04-2007

Graphics Card Settings

For a start make sure you have set your monitors refresh rate to the highest it is capable of for the resolution you prefer to run at.

Then in your graphics driver settings try changing the "V-synch" setting either to "on" or "off" and see if that helps.
N/A

Graphics Card Settings

Just a reminder of the card:
PNY Verto GeForce 6 6600GT PCI-E 128MB GDDR3

My screen refresh rate os 60 or 70 but if I put iy on 70 it sometimes says out of range.

Screen resolution is: 1024 768

System performance gives me a choice of High performance, performance, quality and High quality.

Antialiasing settings give me a choice of off 2, 2* 2*Q, 4, 8*S

Nowhere can I find information on what this means and what settings to put it on.

Can you help
Community Veteran
Posts: 38,307
Thanks: 972
Fixes: 57
Registered: 15-06-2007

Graphics Card Settings

First your refresh rate - if you right click on a clean area of the desktop and go into settings, advanced, monitor do you have an option to hide modes this monitor can't display (I am guessing here because I have a radeon card.)
Perhaps if you can advise the make/type of your monitor. Is it a CRT or a flat screen LCD/TFT which always have a lower refresh rate.
With regards to anti aliasing etc this is a method of reducing the appearance of jagged diagonal lines .
As a first stage to solving the problem set the game set the AA to off as you probably won't notice the difference.
Check the sound settings and take them down a few notches and disable 3D sound if you can as I assume you are using an onboard sound chip.
Finally for Doom you will need to enable vertical synch to get rid of tearing which is caused by the refresh rate not being fast enough to cope with the sideways movement.
However with you system you shouldn't be getting tearing unless you are running Doom at the very highest settings or if the limiting refresh rate is coming from your monitor. I run it at high quality 1024 x 768 with everything except antialiasing enabled and vsynch off and I don't get a problem. My system is an AMD64 3000+ processor running at 2300 MHz with a 9800pro 128MB graphics card both of which have lower performance than your system. I do however have an audigy sound card.
N/A

Graphics Card Settings

Thanks for getting back. I will try what you have suggested.

My Monitor is actually a LCD tv with VGA input its a Toshiba 17WL46.

Thanks
Community Veteran
Posts: 38,307
Thanks: 972
Fixes: 57
Registered: 15-06-2007

Graphics Card Settings

Basically that is a TV with computer input capability not a dedicated monitor.
I don't understand the technology but that has vertical refresh rate or 60 Hz when running on negative synch polarity and 70 Hz on positive synch polarity.
I appears that running at 60Hz with Vsynch on is the best idea. See this link for a bit of information.
N/A

Graphics Card Settings

holtlane, you did it again. The games ar running perfect now. Thanks