cancel
Showing results for 
Search instead for 
Did you mean: 

Expert help needed, Netgear DG834GT

N/A

Expert help needed, Netgear DG834GT

I have two ADSL wireless modem/routers. Both Netgear, 1 is a DG843G, the other is a DG834GT. I own two houses in the same street. In one house I have two phone lines with an ADSL connection on each, one is Wanadoo, the other is Bulldog. Both modem/routers work fine on each line, either one can connect to the internet depending on which phone line they are plugged into.

Now, I've just recently had the phone line switched on in the other house, I also just had PlusNet 2MB ADSL activated. When I take my 2 routers over to this house only one of them(DG834G) will establish an ADSL connection and I cannot work out why.

I've entered identical settings in both routers, this is very easy considering they have the same interface. But for whatever reason the DG834GT just will not connect, is simply says "connecting" and it cannot detect the connection type. I'm using the same modem cable, the same phone socket, the same filter, eveything on the two routers is the same, 0/38, VC based, PPoA etc etc..... I've also reset the router to factory settings and still no joy.

Does anyone have any possible suggestion as to why I can only use one of my routers? as it happens the one that doesn't work is the one I want to use.

Funnily enough, I recently gave an old Netgear router, a DG824G to a friend who has Wanadoo ADSL and that wouldn't connect in his house either, despite the fact that his PCI modem could with the same U/P.

many thanks for any help.
2 REPLIES
N/A

Expert help needed, Netgear DG834GT

I may be completely wrong but the DG834GT is DSL only and therefore will not work on an ADSL connection.
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Expert help needed, Netgear DG834GT

You are completely wrong Wink

The DG834GT is just the turbo (108Mbs wireless as apposed to the standard 54Mbs wireless) version of the DG834G and supports ADSL connections just like the G and non-G versions of the same product.

@hoice

Have you tried connecting directly to the master socket with no other phones connected in the house. Also try the test socket behind the lower user removable panl of the master socket.

You may want to try the latest firmware for the devices available from the netgear website.