cancel
Showing results for 
Search instead for 
Did you mean: 

Boot..or not as my case is

N/A

Boot..or not as my case is

i just put together a new computer runnin the asus PC DL deulux mobo, howerver it refuses to boot from cd

the mobo sees the cd rom drives, and they power on etc and are known to work

the mobo is set to boot from CD first

however i get to the

"boot from cd:"

and then it hangs.. it wont go any futher, this happens if i have a bootable cd or even if i leave the cd drives empty

pweees help

Buz
5 REPLIES
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Boot..or not as my case is

Have you tried a IDE different cable?

Is the Master/Slave link set correctly?

Are you using the latest BIOS for the MOBO?

If you have more than 1 CDROM fitted just try with one set to Master.

Try removing any cards like sound/network to minimise your config and see if it changes.
N/A

Boot..or not as my case is

i haved tried diff cables, diff cds, and all diff jumber settings Sad

there are no other cards on the board other than teh gfx card ... which stays so i can see if it works or not lol

i would asume the bios is uptodate as the mobo is only 3 weeks old
N/A

Boot..or not as my case is

Not necessarily - that board could have been sitting at the place you bought it from for a while now Smiley When I bought my mobo it was already a few versions out of date - always worth checking the manufacturer's website.
N/A

Boot..or not as my case is

Is it a genuine cd or a copy? Often a copied cd can be fussy about booting and often burnt cd cant be read by a new cd drive. If its seeing there is a bootable cd and it then freezes the bios jumpers are ok its the cd or faulty cpu/memory etc. Can you boot from a floppy?
N/A

Boot..or not as my case is

wee its all sorted :

[01:38] <@Buzzons> Temperature: (Case: 34°C, CPU: 39°C, CPU: 35°C, Fan 1: 1548RPM, Fan 2: 4218RPM, Fan 3: 4166RPM)
[01:39] <@Buzzons> CPU Info: (4 CPU's - Intel Pentium IV, 3.07 GHz, L1: 8KB L2: 512KB (0% Load))
[01:39] <@Buzzons> Memory Usage: (Usage: 237/511MB (46.38%))


it was a single setting burried deep in the darkness of my bios

bleh Smiley

Buz
thanks for all ur help


Ps : they were all legit cds