cancel
Showing results for 
Search instead for 
Did you mean: 

Annoying plop/pop sound when I am on the internet.

martinrowe
Grafter
Posts: 77
Registered: 14-08-2007

Annoying plop/pop sound when I am on the internet.

I get this really annoying sound on loads of web sites I visit, plusnet is one of them. It is like a plopping sound and I thought it was a banner ad so I got Zone Alarm to block banner ads but it is still happeneing. Does Zone Alarm have an audio alert built into it - maybe that is it ? I have No Sounds as the current sound schem in XP so that shouldn't be it. Can anyone shed some light ?
5 REPLIES
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Annoying plop/pop sound when I am on the internet.

Plusnet does not product any sounds when I visit so I suspect you may have a problem with your soundcard or it's drivers.

Try uninstalling and reinstalling the drivers for your sound card/chip - or better still check their website to see if later driver versions exist.
martinrowe
Grafter
Posts: 77
Registered: 14-08-2007

Annoying plop/pop sound when I am on the internet.

I am sure it's nothing to do with the sound card. I am going to find a page that consistantly causes the noise and put the url up here. It's either a noise from an advert / zone alarm alert or something within PestPatrol.
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Annoying plop/pop sound when I am on the internet.

Well, I use pest patrol, Zone alarm and visit many websites including this one, none of which produce sounds like you describe, in fact very few produce any sounds at all.

So maybe humour me and reinstall your sound drivers anyway and see if it changes.
N/A

Annoying plop/pop sound when I am on the internet.

Just mute your speakers! Wink
martinrowe
Grafter
Posts: 77
Registered: 14-08-2007

Annoying plop/pop sound when I am on the internet.

I've found the problem.
It was Pest Patrol. I had to right click on the PestPatrol icon in the system tray, then select CookiePatrol and Disable Sound. It made a sound by default when 'crunching' cookies.
Peace at last Cheesy Thanks for the help.