cancel
Showing results for 
Search instead for 
Did you mean: 

AGP problem

N/A

AGP problem

ok.. so i have this motherboard

AMR plus technology - Man board Gemini 2

(duel P3 server board)


i set it up using a PCI GFX card which worked fine.. then i went to put my Geoforce 3 128meg into the AGP slot and the screen light stays orange (no data), i thought it may be due to the mobo being to old. so i got a Geoforce 2 outa ma pc spares box and tried that.. to no avail.. so i went to basics and got a REALLY old (working) 8meg gfx card and still NO data to screen... any one got an idea?

Buz
3 REPLIES
N/A

AGP problem

Youv'e most probably knackered the AGP slot. If you have an old PCI card, try that.
Community Veteran
Posts: 3,181
Thanks: 19
Fixes: 2
Registered: 31-07-2007

AGP problem

1. Maybe the bios isn't reading the AGP after the PCI fails, so find the Cmos reset jumper and use its jumper to short it for 20 seconds then remove it. Then the next boot the Bios option Use AGP/PCI should be the blank default so should use the AGP slot, if not it should report no video by audio beeping or visual if it has a LED readout on the motherboard.

2. Check that the AGP slot is clean and the same for the AGP contacts.

3. power, does the AGP card have a fan that takes power via the AGP slot or from the PSU? Also what wattage is the PSU?
Unvalued customer since 2001 funding cheap internet for others / DSL/Fibre house move 24 month regrade from 8th May 2017
N/A

AGP problem

thanks adp450, i shorted the mobo like you said and it worked great Smiley woo no more 8meg PCI gfx card for ME!!!

Buz