cancel
Showing results for 
Search instead for 
Did you mean: 

A220 651 Error

N/A

A220 651 Error

Sorry if this has already been answered, but I'm getting a bit desperate! Shockedops:

I've had my line activated, but every time I try to connect with the Dynamode A220 I get a 651 error.

I have tried a couple of different drivers for it and swapped the PCI slot I use, as well as removing the filters on my line. I'm using XP Home.

I'd be grateful for any advice you can give!
6 REPLIES
Community Veteran
Posts: 14,469
Registered: 30-07-2007

A220 651 Error

Have you tried reinstalling the PCI drivers withany virus scanner or firewall disabled.

Is this a windows error message or something from Dynamode. Is it an error box you are seeing - if so what is it's title etc and does it say anything else - i.e. supply full error message seen?

Error 651: Your modem (or other connecting device) has reported an error.

Only 1 ref from google which eventually gave: http://www.modemhelp.net/dunerror/error_651.shtml
N/A

A220 651 Error

It's a windows dialog box:
'opening port... Error 651: the modem has reported an error'

I've tried disabling my firewall/antivirus as well as manually entering the DNS servers. The test logons don't work either.

The 'ADSL Control and Status' icon in the taskbar (2 PC monitors) reports that the link is disconnected and that 'ADSL modem is not available', along with the 'Connect' button being greyed out.

While typing this I had a windows dialog box pop up (apparently for no reason):
'No PCI(Annex A) MODEM FOUND', with the heading 'C:\Windows\System 32\Ras2000'
N/A

A220 651 Error

Can't tell you how to cure it, but PCI modems create a virtual COM port during installation for the modem to use. Yours hasn't or has done it incorrectly, hence the "error opening port".
N/A

A220 651 Error

Thanks for all the help, having bought and tried another modem (USB) I still get the same message, so I've used the ticket system instead (I can't use the broadband wizard because I cannot connect directly to my primary telephone socket).
N/A

A220 651 Error

You don't have to connect to the master socket, it helps, but not necessary.

Secondly, rather than going and buying a USB modem, I would have gone for a modem router & LAN card. A bit late now but would have been a far better choice.

Anyway, apart from the USB modem (if it uses dial adapter as opposed to network) make sure you have no dial-up's in your connection settings and the "never dial" a connection is ticked in connection settings.

Going back to sthe start :-
Are you sure you have sync with the exchange?? There should be a DSL light or sync light on the modem or even a software indication of sync. If you can access SNR and attenuation figures, you have sync. Trying to connect to PlusNet without sync to the exchange can also give 651 error in some circumstances.
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

A220 651 Error

Hi,

It does sound as though you may not be getting sync with the exchange.
Take a look at the troubleshooting pages and see if any of that helps.