cancel
Showing results for 
Search instead for 
Did you mean: 

64-bit XP drivers

N/A

64-bit XP drivers

A leap too far ??

Built new machine

GA-K8NNXP Mobo
amd 64 Cpu 3000
1 GB ram
8500 radeon (no funds for a new one yet)
Maxtor ATA133 HDD's
Plus Net (self install) ADSL USB modem (think its a Dynamode A360)

Running 64-bit XP beta OS.

Initially installed standard XPpro OS.
OS and MOBO not able to work together.
See posts under "Delayed Write Failed"

Problem solved by downloading 64-bit XP beta.

Problem with current ADSL USB modem driver, will not load under 64-bit XP.

Have emailed Dymamode for advise but so far no reply.

Any one any other ideas pse.

Any help appreciated

Regards Bob
7 REPLIES
N/A

64-bit XP drivers

With XP 64bit for AMD still being a beta version, good luck getting drivers out of Dynamode.

Took big companies long enough to come out with drivers for XP 32-bit even when it went RTM

You are probably going to have to buy a new modem from a company that has got 64 bit beta drivers or go down the Network Card/router road as there are probably quite a few Network card drivers in the XP beta already.
N/A

64-bit XP drivers

I have also built a 64 bit system and set on a spare drive XP64 and have come across the same problem with drivers. As the above posting states drivers are an issue however planet amd64 are a good source of info. thelegacy is correct in saying some network cards do have an element of support, drivers available on planet 64


James
N/A

64-bit XP drivers

Link I provided does normally work so i assume that the site is down

James
N/A

64-bit XP drivers

What are the specs for ur 64bit system??

Did u try to install 32bit XP??, home or pro??

Any success or was it just me.

With 32 bit XP Pro the OS installed OK biut as soon I tried to install MOBO or any other drivers all I got was "Delayed Write Failed" This occurred with every 2nd or 3rd file from driver install or program install. Spent 4 or 5 days on web researching this fault.

Big forum at hardwareanalysis.com on this subject. Many different types of hardware blamed, Maxtor Hdd and Ati occur slightly more frequently than other types but all in all too many different types of hardware being mentioned to lay blame entirely on hardware as the major problem.

Finally after 4-5 days the light dawned that 64 bit CPU needs 64 bit OS.

Took a lot of talking during those days to convince my wife that I had not just built a rather large and expensive paperweight !!!!.

Many tks for ur help will check out planet amd64 tonight.

Bob
N/A

64-bit XP drivers

Hi Bob,

This is what i built.......

MSI K8T neo
AMD cpu 3200
1 gig 3200 ram
80 gig maxtor sata (originally used maxtor 40 gig 7200 pata)
sapphire 9800 pro


I am running 32 bit xp and installed this via both drives(originally on pata until I took the plunge on the sata). I had no problems installing 32 bit other than when I was playing around with drives and one had not plugged in properly to the power dongle. this caused all my ide drives to disappear.On installing 64 bit on my now spare drive, set up would go all the way to reboot and then i would end up with blank svreen with flashing cursor.It turned out that i had not enabled "Cool & Quit" this solved the problem so no I have both. I only have the 32 bit running though as swapping the drives seams to cause some sort of problem with the bios and takes a while to sort(I could have both connected I know and choose which device to boot from but I am trying to be conservative on power).

After reading your woes with "Delayed Write Failed" I had a quick look on MS support and found thishttp://support.microsoft.com/default.aspx?kbid=330174.If not this I also wondered if it might be an issue with ram? but that is only a wild guess. I am suprised that you seam to have flawlessly installed 64 bit which if you read windows http://communities.microsoft.com/newsgroups/messageList.asp?ICP=windowsserver64bit&sLCID=us&NewsGrou... then it seams there's a lot of peeps having probs installing for various reasons.

If have suggested things that you have already tried then I apologise.

Let me know how it goes anyway as it is nice to find a fellow 64 Bit'er.

James

Ps microsoft have not put search facility on the forum!!!
N/A

64-bit XP drivers

Hi James

Tks for ur info. At least I know it can bee done amd I'm not bashing the brick wall

Think my Delay Write Failed is due to old Maxtor HDDs. Mine only have 2mb cache, new ones have 8 mb. Will have to wait a couple weeks to get an upto date one and try. Will have to leave 32 bit XP till then

Can not get 64XP to recognise my adsl modem.
Have self install ADSL USB Conexant AccessRunner.
64XP reports that it is not suitable for this platform,
Are you running the net from ur 64bit machine and 64bit OS ??

Am thinking of networking my two machines and seeing if the net is available thru my old machine, which is still my main machine !!!.

Thank goodness I have a few spare HDD to practice on and leave a stable disk for each machine.

PlanetAmd64 has loads of info, just need the time to get thru it all.

Looked at MS sight. Allready 92 updates to 64XP !!

Bob
N/A

64-bit XP drivers

If you have a look at the ms 64 bit forum i believe that a few different people state that as yet there is no adsl modem support under 64 bit.. I have not yet got it on line and will attempt it as soon as there are some drivers.

I am using a Zoom 5510 usb which I think is pretty good. Not a single disconnect .

So far am impressed with 64 bit both processor/set up and windows

James