cancel
Showing results for 
Search instead for 
Did you mean: 

whats goin on with this low speed?

N/A

whats goin on with this low speed?

Am I the only one getting crap speeds?
I'm on 8mb, and up until 3 or 4 days ago I had a consistent 5-6mbs. A couple of days ago, It dropped to 14kbs,
and yesterday it went up to 2Mb, which was better. However, this morning and now I got 700kbs downstream, and 275kbs upstream, yet when I try my games, I'm getting 180 ping, instead of the usual 25-35. WHY? whats going on with PN? and no, I haven't done anything my end to cause this.
it's a shoddy erratic service speed I'm getting.
Anyone else suffering?
17 REPLIES
N/A

whats goin on with this low speed?

Some ppl are seeing slow connections:-

http://portal.plus.net/central/forums/viewtopic.php?t=48060
N/A

whats goin on with this low speed?

The high ping issues are being delt with in this thread
http://portal.plus.net/central/forums/viewtopic.php?t=47641
N/A

whats goin on with this low speed?

This is a potentially new issue that started at about 09:30 this morning. Have a quick look at the graphs in the thread above
N/A

whats goin on with this low speed?

opps, so it is. Sry...i didn't expect PN to have more new issues Tongue Wink
paulgul
Rising Star
Posts: 596
Fixes: 1
Registered: 05-04-2007

whats goin on with this low speed?

I'm getting download speeds of around 25-40kB/s from Giganews this afternoon. I've done at Bt speed check and a Plusnet speedcheck and both seems to be ok.

This is a tracer route:
news-europe.giganews.com

1 216-196-110-3.ams.giganews.com (216.196.110.3) 0 ms 0 ms 0 ms
2 216-196-108-122.ams.giganews.com (216.196.108.122) 0 ms 0 ms 0 ms
3 10ge-3-0-0.ams22.ip.tiscali.net (213.200.75.113) 0 ms 0 ms 0 ms
4 so-5-1-0.lon11.ip.tiscali.net (213.200.81.146) 8 ms 5 ms 26 ms
5 plusnet-gw.ip.tiscali.net (213.200.78.70) 10 ms 6 ms 5 ms
6 ge0-0-0-22.ptn-gw1.plus.net (212.159.4.1) 6 ms 6 ms 6 ms
7 gi12-0-204.ptn-ag2.plus.net (84.92.3.107) 7 ms 7 ms 7 ms
8 paulgulliver.plus.com (212.159.18.237) 318 ms 368 ms 379 ms

Paul
N/A

whats goin on with this low speed?

It's only affecting some ppl.. I've found a couple of graphs that show OK connections.
James
Grafter
Posts: 21,036
Registered: 04-04-2007

whats goin on with this low speed?

Hi everyone,

I've put out a service status message just now. Networks are investigating.
Fenster
Grafter
Posts: 104
Registered: 30-07-2007

whats goin on with this low speed?

My speed has varied ever since I've been LLU'ed, sometimes as low as 360kbs, even when it says 3.3Mbs it can be very slow.
Community Veteran
Posts: 1,931
Thanks: 4
Fixes: 1
Registered: 01-08-2007

whats goin on with this low speed?

Yep, Mine has been slow since yesterday evening. Also still alot of CHAP disconnects as well. I have stuck with PlusNet through all of this, but it appears when one problem with LLU is fixed, another one crops up. What the hell is going on with this network of tiscalis Sad I have requested a move back to IPStream, as I qualify due to the fact I was moved before optouts came in, and was not given a choice. If Plus refuse to do this, then I have no option but to cancel the account, even if it means going through a cease and reprovide, I am prepared to foot £45 for a decent and stable connection. I am considering Sky, as I have had the E-Mail with my authorisation code to ring them if I want it.
James
Grafter
Posts: 21,036
Registered: 04-04-2007

whats goin on with this low speed?

Hi,

I've passed a ticket onto the team that are responsible for generating LLU MAC Keys and then transfer you back to the IPStream service. This is currently taking approximately 3 weeks.
lhorwath
Grafter
Posts: 1,248
Registered: 10-04-2007

whats goin on with this low speed?

hi all,

everyone here reporting slow speeds is on LLU. To verify that it is not our network and so we can escalate further can you connect with the following please:

username: testing@dslconnect.co.uk

p/w: testing

do a speedtest on our site and paste the results here please.
N/A

whats goin on with this low speed?

horwath:
After that last disconnect at 17:03 and a router reboot my graph is now showing OK. http://www.l8nc.com/graph.php?jid=f992c4968315bdc89105e63d128bdf0d&sid=&day=today

And by the looks of it so are a few others too.

But this one is not:-

http://www.l8nc.com/graph.php?jid=89b97e44768c5d5fab239a0bbb76b33d&sid=&day=today
lhorwath
Grafter
Posts: 1,248
Registered: 10-04-2007

whats goin on with this low speed?

Can you all browse, run a few speedtests and then change back to your own logons please, otherwise you may get charged if connected for more than 30 mins.
paulgul
Rising Star
Posts: 596
Fixes: 1
Registered: 05-04-2007

whats goin on with this low speed?

Luke,
As a bit of a simpleton I don't really know what your asking us to do. I have done a speed check under my own username on both your site and BT's speed check site and the figures are OK, its only when I connect to Giganews or do an ftp download do I get slow speeds - see my earlier posting. How do I check if I have been LLU'ed I dont think I have ever any comunication from Plusnet about this in the past.

Paul