cancel
Showing results for 
Search instead for 
Did you mean: 

text.news.plusnet and Plusnet

stathe
Grafter
Posts: 515
Thanks: 1
Registered: 30-07-2007

text.news.plusnet and Plusnet

text.news.plusnet does not work to-day

text.usenet.plus.net. does not work to-day .What is wrong with Plusnet ?? But this forum apears to .

How long can this poor service last
9 REPLIES
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

text.news.plusnet and Plusnet

Hi,

Seems to work fine for me. Are you getting an error message at all?


-bash-3.00$ telnet text.usenet.plus.net 119
Trying 84.92.1.12...
Connected to text.usenet.plus.net.
Escape character is '^]'.
200 Welcome to PlusNet Usenet service (ptn-nntp-reader01.plus.net) (posting ok)
group plusnet.test
211 2935 1266 4200 plusnet.test
stathe
Grafter
Posts: 515
Thanks: 1
Registered: 30-07-2007

no news

In Outlet Express it says unable toconnect to server Configuration:
Account: text.news.plus.net
Server: text.news.plus.net
Protocol: NNTP
Port: 119
Secure(SSL): 0

Is my O E wrong Regards E
stathe
Grafter
Posts: 515
Thanks: 1
Registered: 30-07-2007

no news

Configuration:
Account: text.news.plus.net
Server: text.news.plus.net
Protocol: NNTP
Port: 119
Secure(SSL): 0
Code:300ccc0 e

Its says unable toconnect
Superuser
Superuser
Posts: 2,493
Thanks: 194
Fixes: 5
Registered: 06-04-2007

text.news.plusnet and Plusnet

I've just set this up to test with OE and an connecting without a problem.

Phil
stathe
Grafter
Posts: 515
Thanks: 1
Registered: 30-07-2007

news

What do you think I am doing wrong ?Huh
N/A

text.news.plusnet and Plusnet

Could this be anything to do with DNS issues other users are having ? You could rule out Outlook Express for now by simply telnetting to the news server.
stathe
Grafter
Posts: 515
Thanks: 1
Registered: 30-07-2007

news

So maybe it is not just me or my settings ?? I had thought of removeing it al set up OE news again,
N/A

text.news.plusnet and Plusnet

what happens when you click on this link:
telnet://text.news.plus.net:119

You should get a black box appear with the writing inside saying something like 200 Welcome to plusnet usenet service (posting OK)
stathe
Grafter
Posts: 515
Thanks: 1
Registered: 30-07-2007

news groups usenet

I do get the black box as you say. How do I get it to work in Outlook Express ,bearing in mind that it has in the past Thanks E