cancel
Showing results for 
Search instead for 
Did you mean: 

speed issues

N/A

speed issues

was having a game of BF2 as plusnet said it was fixed
played ok for around 5 minutes then got "there is a problem with your connection"
went straight on to plusnet and done a couple of speed tests,
I am on 2Mb premier speed tests as follows
428.3
378.8
then a BT speed test
1780 kilo bits per second (Kbps)
then back to plus net
1845.
Whats going on
12 REPLIES
N/A

speed issues

Contention
N/A

speed issues

Have a look at the Battlefield 2 Connection Problems at the link below

http://portal.plus.net/central/forums/viewtopic.php?t=37485&start=645

You are not alone my friend....you are not alone!
N/A

speed issues

try visiting the Broadband Help forum and checking how many speed issues are being raised there. Then you might 'smell the coffee'....
N/A

speed issues

just done it again only lost synch this time
well if its contention (which shouldnt cause disconnects)it must be at plusnets end because BT speed test was ok
I am well aware of the BF2 issues going on at the moment
however that would not drop my line speed.
Community Veteran
Posts: 1,653
Registered: 13-06-2007

speed issues

if your losing sync then its a fault with your exchange
N/A

speed issues

that wouldnt explain low speeds with plusnet would it?
I grant you that may be a seperate fault /issue
Community Veteran
Posts: 6,983
Thanks: 8
Registered: 10-04-2007

speed issues

There has just been a service staus report saying that a recent speed problem has been fixed.
Community Veteran
Posts: 1,653
Registered: 13-06-2007

speed issues

have you checked your exchange at http://usertools.plus.net/exchanges/ for issues or VP issues?
___oDiN__
Grafter
Posts: 454
Registered: 17-08-2007

speed issues

sync loss is usually home wiring/modem/router or exchange issues and isnt plusnets fault

if your experiencing speed issues as well id look to your exchange as it may be the cause of all your problems
N/A

speed issues

yeah John just noticed the service status issue
I suspect that was it as seems ok now
Ill put the synch loss down to a glitch somewhere

cheers all
N/A

speed issues

Thats funny, as for most of the afternoon/earlyevening I was getting close to what I should be getting bandwidthwise (25K/sec upload).

Now, still inside my 'clean to' period, so unmanaged (in theory), uncapped (in theory), I'm getting (quick glance after reading the service anouncement) 1.6K/sec upload 1.4K/sec download on p2p.

I knew it was too good to be true.
N/A

speed issues

Hell, you just inherited my connection speed!