cancel
Showing results for 
Search instead for 
Did you mean: 

relay.plus.net

N/A

relay.plus.net

I've got my D750i set up to receive emails, I can receive mails but for some reason I can't send. Putting this down to the outgoing server. I'm alright with the settings since it was mightily similar to having the Pipex setup, so sure its not down to me.

Can the PN guys help at all?
9 REPLIES
JonathanW
Grafter
Posts: 2,648
Registered: 02-10-2007

relay.plus.net

Hi,

If you're not using a PlusNet connection to send the email, you'll not actually be able to make use of relay.plus.net due to security restrictions in place.
N/A

relay.plus.net

Ah, so receive only then? That explains it!

Nutso.
N/A

relay.plus.net

You could set the outgoing server to that of your mobile phone provider...

e.g. Vodafone is send.vodafone.net
(for contract phones, I'm not sure if that works on PAYG as well)
LiamM
Grafter
Posts: 5,636
Registered: 12-08-2007

relay.plus.net

Yeah... what is your mobile provider? If it's T-Mobile then it's not possible AFAIK.... O2 use smtp.o2.co.uk
N/A

relay.plus.net

Yup, I'm tmob!

I was fine with smtp.pipex.com but I can live without sending messages on a mobile. Saves finger ache anyway!
LiamM
Grafter
Posts: 5,636
Registered: 12-08-2007

relay.plus.net

Strange that, unless they have an open relay server (which they really shouldnt). Or you were logging onto your outgoing server via your phone (a lot of phones don't support this and Plusnet don't offer it anyway).

Try smtp.pipex.com now and see if it works. If it did before, theres no reason why changing your home broadband to Plusnet should make any difference.
N/A

relay.plus.net

As far as I can see, its just like setting up Outlook to receive and send mail from the Plus servers. You set your incoming and outgoing addresses, put your mailbox ids in and your password. I'm obviously getting the mailbox and password right because it took me a few attempts at that! I can now download and read my mail, but when it comes to sending its a no go.

I'd expect that if I set up, say, Outlook here (at work) with the settings, I'd be able to access my mail. So wondering if its a D750i/Outgoing server compatability problem. Can't see that I've done any typos.

I've just deleted my Pipex details off the phone (which is a shame) but I know that was still sending Pipex mails from my old Pipex account.
N/A

relay.plus.net

Quote
Strange that, unless they have an open relay server (which they really shouldnt). Or you were logging onto your outgoing server via your phone (a lot of phones don't support this and Plusnet don't offer it anyway).


It's not open relay, Pipex also have smtpauth.pipex.com which allows you to post from any connection by logging in to the SMTP server.
N/A

relay.plus.net

Clears it up. Ta!