cancel
Showing results for 
Search instead for 
Did you mean: 

"Plusnet stable rate"

N/A

"Plusnet stable rate"

Ive been trying to find out why my d/l speeds have plummeted in last 3 weeks from 5-6mb to 1mb-all the time no higher no lower. Evil
Raising a ticket has elicited no help whatsoever so I eventually discovered by rummaging around that Ive been lumbered with a "Plusnet stable rate" of 1 mb.
What the hell is this all about anybody know?
BT speedtester says:

Test1 comprises of Best Effort Test: -provides background information.
IP profile for your line is - 7150 kbps
DSL connection rate: 448 kbps(UP-STREAM) 8128 kbps(DOWN-STREAM)
Actual IP throughput achieved during the test was - 994 kbps

HELP!!!! Sad
4 REPLIES
Community Veteran
Posts: 26,339
Thanks: 595
Fixes: 8
Registered: 10-04-2007

"Plusnet stable rate"

Raise a ticket giving the output from the BT test and what your stable rate says. It should be corrected fairly quickly.
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
N/A

"Plusnet stable rate"

If your speed hasn't always been like this, and you seem to suggest that is the case, then your line probably was either syncing at a lower rate due to noise or frequently losing sync altogether at some point.

This will have caused your BRAs profile to reduce automatically in search of a "stable rate". This is the way MaxDSL works, and is designed to avoid packet loss.

After resyncing at a higher rate for 3-5 days your BRAs profile should have been restored and, looking at your BT Speedtest this appears to be the case.

For whatever reason those delta reports don't seem to have found their way to PlusNet, so it's probably worth raising another ticket citing the BT speedtest and the PN stable rate and asking CSC to manual adjust this for you.

Something else you might want to try is rebooting your router or disconnecting and reconnecting your modem to see if that makes any difference. This will need to be done in any case if CSC adjust your profile in order to apply the change.

If neither of the above work, it will be helpful if you could provide us with your account type, useage so far in the billing period, the equipment you use to connect to broadband, and it's location (if this is connected to the master socket, or on any extension leads).
James
Grafter
Posts: 21,036
Registered: 04-04-2007

"Plusnet stable rate"

This should be fixed now. You'll just need to reboot your hardware.
N/A

"Plusnet stable rate"

Thank you James happy now Cheesy Cheesy