cancel
Showing results for 
Search instead for 
Did you mean: 

"Page Cannot Be Displayed" when logging in

Community Veteran
Posts: 2,840
Thanks: 153
Fixes: 2
Registered: 05-04-2007

"Page Cannot Be Displayed" when logging in

Anyone else getting a problem when logging in? No-one else seems to have raised this, so maybe it's just me then :?

I get the PlusNet 'thank you for logging in, if this page doesn't redirect you click here' page then it doesn't redirect me, I get the standard IE 'page cannot be displayed' page. Had to refresh a couple of times to get into the forums just now.

Was doing it on my home PC last night, and doing it on my work PC now - so it may not be PC specific.
19 REPLIES
Liam
Grafter
Posts: 2,083
Registered: 04-04-2007

"Page Cannot Be Displayed" when logging in

Interesting.

You're not the first person to mention something similar - but we've been unable to replicate it at this end.

Could you tell me what browser you're using and whether or not you use autologin?

Also, which URL are you accessing the Portal on?
Community Veteran
Posts: 2,840
Thanks: 153
Fixes: 2
Registered: 05-04-2007

"Page Cannot Be Displayed" when logging in

Liam,

Using IE6, version with comes with XP SP2. Help->About says the version string of "6.0.2900.2180.xpsp_sp2_gdr.050301-1519".

I don't use auto-login, just enter my username and password each time. I usually just manually type the URL www.plus.net and log-in from the screen there.

Weird, and intermittent as it seems to be working now - but wasn't when I started the thread.
wibble111
Newbie
Posts: 4
Registered: 09-08-2007

"Page Cannot Be Displayed" when logging in

I don't know if this is the same issue, but I've had this symptom a number of times over the last days ... not only when logging in, also when posting to the forums and raising and amending tickets.

Thought is was an adsl / PC problem at first, but it doesn't seem to be ... I've had it happen from home and work PCs
N/A

"Page Cannot Be Displayed" when logging in

Hi

I have had several page not found while checking my account in the portal at 6.30am -7am this morning. I have just had another now navigating to the forum now. I am using IE7 with auto login turned on.

Every where else is fine its just the portal giving these 404 errors. If I refresh the page the correct page is displayed.
Liam
Grafter
Posts: 2,083
Registered: 04-04-2007

"Page Cannot Be Displayed" when logging in

This has now been replicated and we have someone looking into it now.
N/A

"Page Cannot Be Displayed" when logging in

Hi

I am on 212.159.6.10 212.159.6.9 my gateway is ptn-ag2. Hope this helps....
Community Veteran
Posts: 2,840
Thanks: 153
Fixes: 2
Registered: 05-04-2007

"Page Cannot Be Displayed" when logging in

Well the problems I had at home and work, are both on non-PlusNet connections.
So I don't think it is ISP, but something with the portal server.
Liam
Grafter
Posts: 2,083
Registered: 04-04-2007

"Page Cannot Be Displayed" when logging in

This shouldn't now be happening. Looks like a slight issue with one of our Portal servers.

Do let me know if you see any more of the same symptoms!
Community Veteran
Posts: 2,840
Thanks: 153
Fixes: 2
Registered: 05-04-2007

"Page Cannot Be Displayed" when logging in

Not seen it since I made the original post.
Will keep an eye out and let you know if it happens again!
N/A

"Page Cannot Be Displayed" when logging in

I was asked to attach a file to a ticket reply and every time I try it comes back with the dreaded "This page cannot be displayed" message.
Liam
Grafter
Posts: 2,083
Registered: 04-04-2007

"Page Cannot Be Displayed" when logging in

OK. Thanks. Is that still happening?

What file type were you trying to upload?
N/A

"Page Cannot Be Displayed" when logging in

Yes it is still happening. I have just tried to upload a csv file, which is a log from ADSLMonitor, and a screen dump from my router which I saved as a jpeg file.
James
Grafter
Posts: 21,036
Registered: 04-04-2007

"Page Cannot Be Displayed" when logging in

Thanks for that.

I've let Liam know and he will continue to chase.
Liam
Grafter
Posts: 2,083
Registered: 04-04-2007

"Page Cannot Be Displayed" when logging in

I am struggling to replicate this issue. I have rasied a new ticket, with an attachment, and added an attachment to a ticket once raised.

What browser are you using?