cancel
Showing results for 
Search instead for 
Did you mean: 

problem with people not getting mails I send them.

N/A

problem with people not getting mails I send them.

I have recently had problems where emails I send dont seem to be reaching some of the people I send to.

I'm not getting failure notices.
Doesnt affect everyone and I seem to remember talk of +net mail servers being spam blocked ?

Im wondering about running my own mail servers - or is the entire plusnet ip range affected ?

thanks for any suggestions

M
7 REPLIES
James
Grafter
Posts: 21,036
Registered: 04-04-2007

problem with people not getting mails I send them.

Hi there,

If this was a global problem, I'd imagine you'd have heard about it here first Wink

Is this happening with all emails you send? Have you tried sending yourself a test message?
N/A

problem with people not getting mails I send them.

Hi James

No its not a universal problem. seems to affect emails to particular people. I need to check what anti-spam they use.

Emails to myself work fine.

I thought I had seen a comment here that some of the plusnet mail servers were spamlisted somewhere.

I take it that you're not aware of any such problem then ?

ho hum.

Mark
Mand
Grafter
Posts: 5,560
Thanks: 1
Registered: 05-04-2007

problem with people not getting mails I send them.

Hi there,

Our relay servers do occasionally get blacklisted, and our networks team then have to contact the relevant people to get them removed.

However, you would usually receive a bounceback message if mail was rejected for this reason. I'd suggest raising a ticket with details of some intended recipients so that we can look into this further for you.
N/A

problem with people not getting mails I send them.

thanks

if theres no known issue I'll blame them and get them to kick their support bods.

Might be back with egg on my face if they can prove anything else though!

M
N/A

problem with people not getting mails I send them.

Here we go again.

I have been screaming about this for months and nothing has been done.
About half the emails I send to various addresses are not received.
Plusnet blaming the recipient's email spam server is a load of cack! The reson I say that, I was having problems with someone not receiving all the emails I send. Plusnet replied the emails are bounced off various servers until they reach their destination, we cannot do anything about it after the emails have left our servers. They told me to ask the recipient to check their trash and spam folders in case it had gone straight there. I then told them this particular recipient was also on plusnet!!!

It's true in a few instances, some ISP's have blocked plusnet (increasing by the week). I send emails to the same addresses and sometimes they are delivered, sometimes they are not.
I am still waiting for a reply to my ticket on this subject PN.

Is it by any chance a comcast or blueyonder email address you're sending to? They are never delivered, PN is blacklisted.
N/A

problem with people not getting mails I send them.

Hi,

I don't know if this helps at all but I tried to send 2 emails to my colleague at our work server which failed to get through. The third one I sent arrived in a couple of minutes. The difference was that the first 2 had an attachment of a relatively small (maybe 120k) zip file. The first 2 were the same email sent twice and they were all sent within 5 or 10 minutes. I wonder if the problem is related to attachments.

Regards

Jeremy
N/A

problem with people not getting mails I send them.

Mine isn't related to attachments, I rarely send them.


[Moderator's note by <Mark> (pcsni): Full quote of preceding post removed as it is unnecessary and against the rules.]