cancel
Showing results for 
Search instead for 
Did you mean: 

plus net email not receiving.

N/A

plus net email not receiving.

Hi
I'm having a problem with plus net email. The guys on customer support are very polite and helpful but I'm really beginning to feel that attempts to solve the problem are going nowhere.

I can send but not receive emails to my plus net account. Outside senders get a bounce back after a delay saying that there has been a filtering failure on ptb-spancore02. Luckily my old bt account is still working. Any one had a similar probem. It's very frustrating

cheers
16 REPLIES
Community Veteran
Posts: 14,469
Registered: 30-07-2007

plus net email not receiving.

If senders are getting delivery failure messages then can you get hold of a failure message (via your BT email) and include that in a ticket with the complete headers.

Sounds like there is something wrong with your mailbox.
Community Veteran
Posts: 6,983
Thanks: 8
Registered: 10-04-2007

plus net email not receiving.

Ive just sent you a email to your postmaster address so well see what happens to it.
lhorwath
Grafter
Posts: 1,248
Registered: 10-04-2007

plus net email not receiving.

hi there,

We would really need to have the bounced back message. I've sent some tests to your mailbox and will wait and see if they go in ok.
Community Veteran
Posts: 6,983
Thanks: 8
Registered: 10-04-2007

plus net email not receiving.

No sign of it being bounced back to me yet after 30 minutes.
N/A

email problem continued

Return-Path: <>Delivered-To: al_plusn-alan2204-alan.hume@alan2204.plus.comReceived: (qmail 76540 invoked from network); 27 Feb 2005 21:48:34 -0000Received: from unknown (HELO ptb-sReturn-Path: <>Delivered-To: al_plusn-alan2204-alan.hume@alan2204.plus.comReceived: (qmail 76540 invoked from network); 27 Feb 2005 21:48:34 -0000Received: from unknown (HELO ptb-spamcore01.plus.net) (192.168.71.1) by ptb-mailstore02.plus.net with SMTP; 27 Feb 2005 21:48:34 -0000Received: from mailnull by ptb-spamcore01.plus.net with spamcore-i (Exim 4.32; FreeBSD) id 1D5WIX-0003Jo-J9 for alan.hume@alan2204.plus.com; Sun, 27 Feb 2005 21:49:57 +0000Received: from mailnull by ptb-spamcore01.plus.net with local (Exim 4.32; FreeBSD) id 1D5WIX-0003Jk-EU for alan.hume@alan2204.plus.com; Sun, 27 Feb 2005 21:49:57 +0000 Auto-Submitted: auto-generated From: Mail Delivery System <Mailer-Daemon@ptb-spamcore01.plus.net> To: alan.hume@alan2204.plus.com Subject: Warning: message 1D444N-000M7j-U0 delayed 96 hours Message-Id: <E1D5WIX-0003Jk-EU@ptb-spamcore01.plus.net> Date: Sun, 27 Feb 2005 21:49:57 +0000Message-Id: <E1D5WIX-0003Jo-J9@ptb-spamcore01.plus.net>Date: Sun, 27 Feb 2005 21:49:57 +0000X-Spam-Filtered: by PlusNet SpamCORE (v3.00)
pamcore01.plus.net) (192.168.71.1) by ptb-mailstore02.plus.net with SMTP; 27 Feb 2005 21:48:34 -0000Received: from mailnull by ptb-spamcore01.plus.net with spamcore-i (Exim 4.32; FreeBSD) id 1D5WIX-0003Jo-J9 for alan.hume@alan2204.plus.com; Sun, 27 Feb 2005 21:49:57 +0000Received: from mailnull by ptb-spamcore01.plus.net with local (Exim 4.32; FreeBSD) id 1D5WIX-0003Jk-EU for alan.hume@alan2204.plus.com; Sun, 27 Feb 2005 21:49:57 +0000 Auto-Submitted: auto-generated From: Mail Delivery System <Mailer-Daemon@ptb-spamcore01.plus.net> To: alan.hume@alan2204.plus.com Subject: Warning: message 1D444N-000M7j-U0 delayed 96 hours Message-Id: <E1D5WIX-0003Jk-EU@ptb-spamcore01.plus.net> Date: Sun, 27 Feb 2005 21:49:57 +0000Message-Id: <E1D5WIX-0003Jo-J9@ptb-spamcore01.plus.net>Date: Sun, 27 Feb 2005 21:49:57 +0000X-Spam-Filtered: by PlusNet SpamCORE (v3.00)


Error message header as requested.
Community Veteran
Posts: 6,983
Thanks: 8
Registered: 10-04-2007

plus net email not receiving.

Still no bounce back from my mail to your postmaster@username.plus.com address.
Have you actually received this mail now?
N/A

not received yet

12:42 No message received yet. Bounce back doesn't happen quickly, give it a few days.

Access to my web mails is very slow. See the mail heading for deatils of message bounced back to my work address while I was testing new account.
Community Veteran
Posts: 6,983
Thanks: 8
Registered: 10-04-2007

plus net email not receiving.

Ok I'll keep checking and feed header back here if it eventually bounces.
N/A

plus net email not receiving.

Hi,

I have now escallated the ticket to our networks team for further investigation.
N/A

Thanks for that

If they need to email, me my old address, alan.g.hume@btopenworld.com still works, thankfully.
I'll keep an eye out here for developments.
N/A

plus net email not receiving.

Hi,

This should now be fixed.

Please try retesting.

I apologise for the delay.
N/A

Email account

Hi

There was a torrent of back mail and test messages. Thanks a lot, the support guys have been at this for about 5 days. Would you like to say what was wrong?

Thanks

Alan2204
N/A

plus net email not receiving.

Same thing is happening here.

No mail being delivered to chorei@anitspam-chorei.plus.com or mail@anitspam-chorei.plus.com according to @mail webmail interface.

Haven't checked via pop yet as not too sure how to set it up but the postmaster account set up using chorei for the username and my password doesn't seem to accept mail either. (Just noticed the latter as all account emails are being sent to a seperate mail server I have)

Just thought...obviously remove antispam from the email addresses above Smiley)
Ianwild
Grafter
Posts: 3,835
Registered: 05-04-2007

plus net email not receiving.

It looks like a misconfiguration on the AV platform, but as it's been fixed and the person that did that isn't here today, I can't find out much more. If the same problem is affecting others in the same way I will be abler to tell you exactly whats wrong when we fix them!

chorei - Have you raised a ticket regarding this, with a copy of the bounced headers?