cancel
Showing results for 
Search instead for 
Did you mean: 

pings up the swanny

N/A

pings up the swanny

I'll let the tracert speak for themselfs .

Tracing route to portal.plus.net [212.159.8.137]
over a maximum of 30 hops:

1 33 ms 34 ms 35 ms lo0-plusnet.ptn-ag2.plus.net [195.166.128.53]
2 42 ms 40 ms 46 ms ge1-0-0-204.ptn-gw1.plus.net [84.92.3.105]
3 36 ms 41 ms 40 ms ge0-0-0-22.pte-gw1.plus.net [212.159.4.9]
4 79 ms 78 ms 77 ms atm1-0.ptb-gw1.plus.net [212.159.1.89]
5 79 ms 80 ms 82 ms vlan18.pri.ptb-gw4.plus.net [195.166.129.130]
6 49 ms 59 ms 63 ms if2.ptb-al1.plus.net [195.166.129.39]
7 85 ms 79 ms 72 ms portal.plus.net [212.159.8.137]

Trace complete.


Tracing route to portal.plus.net [212.159.8.137]
over a maximum of 30 hops:

1 98 ms 97 ms 110 ms lo0-plusnet.ptn-ag2.plus.net [195.166.128.53]
2 76 ms 68 ms 58 ms ge1-0-0-204.ptn-gw1.plus.net [84.92.3.105]
3 60 ms 57 ms 66 ms ge0-0-0-22.pte-gw1.plus.net [212.159.4.9]
4 84 ms 81 ms 73 ms atm1-0.ptb-gw1.plus.net [212.159.1.89]
5 81 ms 83 ms 77 ms vlan18.pri.ptb-gw4.plus.net [195.166.129.130]
6 143 ms 129 ms 134 ms if2.ptb-al1.plus.net [195.166.129.39]
7 83 ms 72 ms 65 ms portal.plus.net [212.159.8.137]

Trace complete.

Tracing route to portal.plus.net [212.159.8.137]
over a maximum of 30 hops:

1 69 ms 92 ms 70 ms lo0-plusnet.ptn-ag2.plus.net [195.166.128.53]
2 78 ms 78 ms 78 ms ge1-0-0-204.ptn-gw1.plus.net [84.92.3.105]
3 74 ms 69 ms 72 ms ge0-0-0-22.pte-gw1.plus.net [212.159.4.9]
4 110 ms 100 ms 96 ms atm1-0.ptb-gw1.plus.net [212.159.1.89]
5 94 ms 94 ms 83 ms vlan18.pri.ptb-gw4.plus.net [195.166.129.130]
6 101 ms 108 ms 119 ms if2.ptb-al1.plus.net [195.166.129.39]
7 77 ms 83 ms 101 ms portal.plus.net [212.159.8.137]

Trace complete.
2 REPLIES
N/A

pings up the swanny

There doesn't seem to be anything too serious there, three single traceroute's won't give you much info though. Can you describe what the problem is?
I'm seeing a small amount of packet loss and the odd ping-spike (particularly on lo0-plusnet.ptn-ag2.plus.net) along with the portal being a bit flakey but nothing too serious.


Host Loss% Snt Last Avg Best Wrst StDev
192.168.254.254 0.0% 501 1.8 2.3 1.7 36.5 2.7
lo0-plusnet.ptn-ag2.plus.net 0.2% 501 22.2 27.5 15.5 453.0 37.7
ge1-0-0-204.ptn-gw2.plus.net 0.0% 501 18.0 18.9 14.9 79.2 7.0
ge0-0-0-22.pte-gw1.plus.net 0.0% 500 16.7 19.2 15.1 104.3 8.0
atm1-0.ptb-gw1.plus.net 0.0% 500 21.8 24.0 20.5 93.0 5.8
vlan18.pri.ptb-gw4.plus.net 0.0% 500 23.7 24.3 20.8 94.2 5.6
if2.ptb-al1.plus.net 2.4% 500 22.2 25.3 20.4 112.9 6.9
portal.plus.net 2.4% 500 22.2 25.1 20.8 85.8 6.5
N/A

pings up the swanny

im seeing serious packet loss and nasty latency in games at the moment .. its been like this for the last few days but on and off since the the whole throttling thing came into play. just for info im on 2mb premier and never go over 10gb in any one month...