cancel
Showing results for 
Search instead for 
Did you mean: 

phpBB forum debug issue.

N/A

phpBB forum debug issue.

This last few days, my forum http://ccgi.crazeeworld.plus.com/forum has been acting silly after people have posted, by giving them a message saying 'message failed send PHP DEBUG MODE' (or similar) when messages have been posted. Is this a known problem or related to the speed problems at present?

Ta.

Moderators note by John (johnessex) All capitals title made lower case. See the Link:rules
7 REPLIES
James
Grafter
Posts: 21,036
Registered: 04-04-2007

phpBB forum debug issue.

Not something that I'm aware of. Not something I've seen mentioned anywhere else either.

I suspect it's a PHPBB bug in the software that you are using?
Liam
Grafter
Posts: 2,083
Registered: 04-04-2007

phpBB forum debug issue.

I'm fairly confident that this could have been related to an issue we had with Webmail earlier this week. Are you seeing any further problems going forwards or was it just for a brief period? They both connect to the same relay servers (cgirelays) for sending mail.

Your forum users could possibly have seen an error message of phpbb couldn't send E-Mail.
N/A

phpBB forum debug issue.

Hi,

Thanks for the replies.
It has just been a brief thing, possibly all the same thing that is making the forum run slow. I'll keep an eye on it.

I am running PHPBB 2.17 (I think) which has no bugs in it.

Cheers! Wink
sam
Grafter
Posts: 222
Registered: 09-06-2007

phpBB forum debug issue.

Let us know if you get any repeats of these problems of if the forum continues to be slow and we will pass it to the correct team to have a look.
Superuser
Superuser
Posts: 2,485
Thanks: 192
Fixes: 5
Registered: 06-04-2007

phpBB forum debug issue.

Quote
...I am running PHPBB 2.17 (I think) which has no bugs in it....

I guess you mean 2.0.17, as the latest release (December 06) was 2.0.22. There's been a good few bug fixes since 2.0.17 so might be worth an upgrade sometime soon. The change log is here. It's very easy to upgrade.

Phil
avalon
Grafter
Posts: 361
Registered: 05-04-2007

phpBB forum debug issue.

And if you don't keep it up to date with the latest security patches you could end up having to e-mail all your forum users asking them to change their passwords. :roll:
dhumble
Grafter
Posts: 94
Registered: 19-08-2007

ccgi as was slow yesterday

Whilst trying to view and admin my phpBB 2.0.22 yesterday, it was very slow indeed. It was a bit annoying as was trying to see if code changes to deter spam bloggers creating URLs in the memberlist page had worked.

I am at work just now and the speed looks good. I'll try at home tonight and will update this posting if I still find it slow.

David