cancel
Showing results for 
Search instead for 
Did you mean: 

no emails out

thorley37
Grafter
Posts: 35
Registered: 21-08-2007

no emails out

since thr weekend ive not been send any emails, recieving emails not affected any ideas, this is the message that comes up when i try to send email 535 Incorrect authentication data username and password are correct
9 REPLIES
N/A

no emails out

Hi there,

What email client are you using? What antivirus and firewall software do you have?

Have any changes been made to your system (updates etc) prior to this issue occurring?

Is the mail account the default Plus Net account or have you created a mailbox?
thorley37
Grafter
Posts: 35
Registered: 21-08-2007

no emails out

im running XP with AVG antivirus XP inbuilt firewall only thing been installed is a bluetooth dongle on friday, using incredimail
N/A

no emails out

Sounds like your SMTP settings are wrong. When you are on PN make sure you use relay.plus.net on port 25, no authentication. Also make sure there is an auto relay on AVG for pop and smtp.
Tip: You can give your pop and smtp servers as 127.0.0.1 in the email client, or the IP address of your PC. Then in AVG set up fixed pop and smtp links to the plus pop and smtp hosts using local port 110 and 25.
Email Scanner-->Properties
Use Personal email scanner as plugin, select Use Personal Test Configuration, then click Properties
Select Servers and modify POP and SMTP as appropriate, though automatic works for me.

Finally, make sure that any subnets you use are in the trusted zone in the firewall.
(Sorry, I don't have the paid version of AVG.)
Community Veteran
Posts: 1,653
Registered: 13-06-2007

no emails out

they says they are using Incredimail, it sounds like you are trying to send your username and password to the smtp server.

i have never used it before and the incredimail website doesnt seem to offer support but you need to check your outgoing mail settings and make sure that you aren't trying to autehnticate yourself or log in to the SMTP server and your on port 25 , I am sure someone else will be able to offer detailed support for you
theharveyfamily
Grafter
Posts: 81
Registered: 01-08-2007

no emails out

Error 535 = SMTP Authentication unsuccessful/Bad username or password

I agree with mikepiff - Looks like you're trying to sent using authenticated SMTP (you shouldn't be).
Double check your Incredimail SMTP settings.

You could also switch off your firewall and antivirus (temporarily) to see if these are interfering.
thorley37
Grafter
Posts: 35
Registered: 21-08-2007

no emails out

settingd are port 25 out goiing 110 imcoming
thorley37
Grafter
Posts: 35
Registered: 21-08-2007

no emails out

thanks for all your help and replies sorted now
N/A

no emails out

Well done.
Community Veteran
Posts: 1,653
Registered: 13-06-2007

no emails out

Quote
thanks for all your help and replies sorted now


Glad you've sorted it