cancel
Showing results for 
Search instead for 
Did you mean: 

news.force9.net

N/A

news.force9.net

Your news server 'news.force9.net' continues to frustrate despite your claims on your service pages that it has been fixed. Connection to the server via Outlook Express is no problem but it then often refuses to download new posts and gets timed out for non responsiveness.

I never had this problem with Wanadoo, need I say more?

TM
12 REPLIES
N/A

news.force9.net

and unfortunately it is not worth reporting it because F9 deny there is any problem at all!!
Marteknet
Grafter
Posts: 577
Registered: 13-10-2007

news.force9.net

Quote
and unfortunately it is not worth reporting it because F9 deny there is any problem at all!!


Then they don't know what they are on about because as I write this the maximum speed I can download at is now 3.3 KB/s and I have a teleworker account. what's more I have the maximum number of connections 4, they keep timing out and have to reconnect, which takes ages as I keep getting error 400 messages ptn-nntp-reader04.plus.net Your host connection limit reached.

If that is normal then they can stick it (you know where), I will go elsewhere to spend my hard earned cash. :twisted:

Take a look at this log file to and make your own mind up if this is NORMAL

- 07/11/2005 15:53:19 - usenet.f9.net.uk,119,3 disconnected
- 07/11/2005 15:53:17 - Failed to connect to (usenet.f9.net.uk:119)
- 07/11/2005 15:53:16 - Connecting to (usenet.f9.net.uk:119)
- 07/11/2005 15:52:57 - Failed to connect to (usenet.f9.net.uk:119)
- 07/11/2005 15:52:57 - Connecting to (usenet.f9.net.uk:119)
- 07/11/2005 15:52:16 - usenet.f9.net.uk,119,2 disconnected
- 07/11/2005 15:51:57 - usenet.f9.net.uk,119,4 disconnected
- 07/11/2005 15:49:42 - Client mode was succesfully set to reader with code: 200
- 07/11/2005 15:49:37 - Client mode was succesfully set to reader with code: 200
- 07/11/2005 15:49:34 - Setting client mode to reader.
- 07/11/2005 15:49:34 - Connected to (usenet.f9.net.uk:119) with code 200
- 07/11/2005 15:49:34 - Setting client mode to reader.
- 07/11/2005 15:49:34 - Connected to (usenet.f9.net.uk:119) with code 200
- 07/11/2005 15:49:31 - Client mode was succesfully set to reader with code: 200
- 07/11/2005 15:49:31 - Setting client mode to reader.
- 07/11/2005 15:49:31 - Connected to (usenet.f9.net.uk:119) with code 200
- 07/11/2005 15:49:28 - Connecting to (usenet.f9.net.uk:119)
- 07/11/2005 15:49:28 - Connecting to (usenet.f9.net.uk:119)
- 07/11/2005 15:49:28 - Connecting to (usenet.f9.net.uk:119)
- 07/11/2005 15:48:28 - Failed to connect to (usenet.f9.net.uk:119)
- 07/11/2005 15:48:28 - Failed to connect to (usenet.f9.net.uk:119)
- 07/11/2005 15:48:28 - Failed to connect to (usenet.f9.net.uk:119)
- 07/11/2005 15:48:27 - Connecting to (usenet.f9.net.uk:119)
- 07/11/2005 15:48:27 - Connecting to (usenet.f9.net.uk:119)
- 07/11/2005 15:48:27 - Connecting to (usenet.f9.net.uk:119)
- 07/11/2005 15:47:27 - Client mode was succesfully set to reader with code: 200
- 07/11/2005 15:47:27 - Failed to connect to (usenet.f9.net.uk:119)
- 07/11/2005 15:47:27 - Failed to connect to (usenet.f9.net.uk:119)
- 07/11/2005 15:47:27 - Failed to connect to (usenet.f9.net.uk:119)
- 07/11/2005 15:47:27 - Setting client mode to reader.
- 07/11/2005 15:47:27 - Connected to (usenet.f9.net.uk:119) with code 200
- 07/11/2005 15:47:27 - Connecting to (usenet.f9.net.uk:119)
- 07/11/2005 15:47:27 - Connecting to (usenet.f9.net.uk:119)
- 07/11/2005 15:47:27 - Connecting to (usenet.f9.net.uk:119)
- 07/11/2005 15:47:27 - Connecting to (usenet.f9.net.uk:119)
- 07/11/2005 15:46:44 - usenet.f9.net.uk,119,1 disconnected
- 07/11/2005 15:46:27 - Failed to connect to (usenet.f9.net.uk:119)
- 07/11/2005 15:46:27 - Failed to connect to (usenet.f9.net.uk:119)
- 07/11/2005 15:46:27 - Failed to connect to (usenet.f9.net.uk:119)
- 07/11/2005 15:46:27 - Failed to connect to (usenet.f9.net.uk:119)
- 07/11/2005 15:46:25 - Connecting to (usenet.f9.net.uk:119)
- 07/11/2005 15:46:25 - Connecting to (usenet.f9.net.uk:119)
- 07/11/2005 15:46:25 - Connecting to (usenet.f9.net.uk:119)
- 07/11/2005 15:46:25 - Connecting to (usenet.f9.net.uk:119)
- 07/11/2005 15:46:15 - usenet.f9.net.uk,119,4 disconnected
- 07/11/2005 15:46:11 - usenet.f9.net.uk,119,2 disconnected
- 07/11/2005 15:45:49 - Failed to connect to (usenet.f9.net.uk:119)
- 07/11/2005 15:45:49 - Connecting to (usenet.f9.net.uk:119)
- 07/11/2005 15:45:47 - Client mode was succesfully set to reader with code: 200
- 07/11/2005 15:45:47 - Setting client mode to reader.
- 07/11/2005 15:45:47 - Connected to (usenet.f9.net.uk:119) with code 200
- 07/11/2005 15:45:47 - Connecting to (usenet.f9.net.uk:119)
- 07/11/2005 15:45:11 - Client mode was succesfully set to reader with code: 200
- 07/11/2005 15:45:10 - Setting client mode to reader.
- 07/11/2005 15:45:10 - Connected to (usenet.f9.net.uk:119) with code 200
- 07/11/2005 15:45:07 - Connecting to (usenet.f9.net.uk:119)
- 07/11/2005 15:44:49 - usenet.f9.net.uk,119,3 disconnected
- 07/11/2005 15:44:47 - Failed to connect to (usenet.f9.net.uk:119)
- 07/11/2005 15:44:47 - Connecting to (usenet.f9.net.uk:119)
- 07/11/2005 15:44:07 - usenet.f9.net.uk,119,4 disconnected
- 07/11/2005 15:43:47 - usenet.f9.net.uk,119,2 disconnected
- 07/11/2005 15:42:32 - Client mode was succesfully set to reader with code: 200
- 07/11/2005 15:42:32 - Setting client mode to reader.
- 07/11/2005 15:42:32 - Connected to (usenet.f9.net.uk:119) with code 200
- 07/11/2005 15:42:31 - Connecting to (usenet.f9.net.uk:119)
- 07/11/2005 15:41:31 - Failed to connect to (usenet.f9.net.uk:119)
- 07/11/2005 15:41:30 - Connecting to (usenet.f9.net.uk:119)
- 07/11/2005 15:40:31 - usenet.f9.net.uk,119,1 disconnected
- 07/11/2005 15:40:21 - Client mode was succesfully set to reader with code: 200
- 07/11/2005 15:40:20 - Setting client mode to reader.
- 07/11/2005 15:40:20 - Connected to (usenet.f9.net.uk:119) with code 200
- 07/11/2005 15:40:20 - Connecting to (usenet.f9.net.uk:119)
- 07/11/2005 15:39:20 - Failed to connect to (usenet.f9.net.uk:119)
- 07/11/2005 15:39:17 - Connecting to (usenet.f9.net.uk:119)
- 07/11/2005 15:39:07 - Client mode was succesfully set to reader with code: 200
- 07/11/2005 15:39:07 - Setting client mode to reader.
- 07/11/2005 15:39:07 - Connected to (usenet.f9.net.uk:119) with code 200
- 07/11/2005 15:39:06 - Connecting to (usenet.f9.net.uk:119)
- 07/11/2005 15:38:17 - usenet.f9.net.uk,119,3 disconnected
- 07/11/2005 15:38:06 - Failed to connect to (usenet.f9.net.uk:119)
- 07/11/2005 15:38:06 - Connecting to (usenet.f9.net.uk:119)
- 07/11/2005 15:37:06 - usenet.f9.net.uk,119,1 disconnected
- 07/11/2005 15:35:45 - Client mode was succesfully set to reader with code: 200
- 07/11/2005 15:35:45 - Client mode was succesfully set to reader with code: 200
- 07/11/2005 15:35:45 - Setting client mode to reader.
- 07/11/2005 15:35:45 - Connected to (usenet.f9.net.uk:119) with code 200
- 07/11/2005 15:35:45 - Setting client mode to reader.
- 07/11/2005 15:35:45 - Connected to (usenet.f9.net.uk:119) with code 200
- 07/11/2005 15:35:43 - Client mode was succesfully set to reader with code: 200
- 07/11/2005 15:35:43 - Setting client mode to reader.
- 07/11/2005 15:35:43 - Connected to (usenet.f9.net.uk:119) with code 200
- 07/11/2005 15:35:42 - Connecting to (usenet.f9.net.uk:119)
- 07/11/2005 15:35:38 - Connecting to (usenet.f9.net.uk:119)
- 07/11/2005 15:35:38 - Connecting to (usenet.f9.net.uk:119)
- 07/11/2005 15:34:43 - usenet.f9.net.uk,119,2 disconnected
- 07/11/2005 15:34:39 - Failed to connect to (usenet.f9.net.uk:119)
- 07/11/2005 15:34:39 - Failed to connect to (usenet.f9.net.uk:119)
- 07/11/2005 15:34:35 - Connecting to (usenet.f9.net.uk:119)
- 07/11/2005 15:34:35 - Connecting to (usenet.f9.net.uk:119)
- 07/11/2005 15:33:35 - Failed to connect to (usenet.f9.net.uk:119)
- 07/11/2005 15:33:35 - Failed to connect to (usenet.f9.net.uk:119)
- 07/11/2005 15:33:35 - Connecting to (usenet.f9.net.uk:119)
- 07/11/2005 15:33:35 - Connecting to (usenet.f9.net.uk:119)
- 07/11/2005 15:32:35 - Failed to connect to (usenet.f9.net.uk:119)
- 07/11/2005 15:32:35 - Failed to connect to (usenet.f9.net.uk:119)
- 07/11/2005 15:32:34 - Connecting to (usenet.f9.net.uk:119)
- 07/11/2005 15:32:34 - Connecting to (usenet.f9.net.uk:119)
- 07/11/2005 15:31:34 - Failed to connect to (usenet.f9.net.uk:119)
- 07/11/2005 15:31:34 - Failed to connect to (usenet.f9.net.uk:119)
- 07/11/2005 15:31:34 - Connecting to (usenet.f9.net.uk:119)
- 07/11/2005 15:31:31 - Connecting to (usenet.f9.net.uk:119)
- 07/11/2005 15:31:30 - Client mode was succesfully set to reader with code: 200
- 07/11/2005 15:31:30 - Setting client mode to reader.
- 07/11/2005 15:31:30 - Connected to (usenet.f9.net.uk:119) with code 200
- 07/11/2005 15:31:30 - Connecting to (usenet.f9.net.uk:119)
- 07/11/2005 15:30:34 - Failed to connect to (usenet.f9.net.uk:119)
- 07/11/2005 15:30:31 - Failed to connect to (usenet.f9.net.uk:119)
- 07/11/2005 15:30:30 - Connecting to (usenet.f9.net.uk:119)
- 07/11/2005 15:30:30 - Connecting to (usenet.f9.net.uk:119)
- 07/11/2005 15:30:30 - Failed to connect to (usenet.f9.net.uk:119)
- 07/11/2005 15:30:29 - Connecting to (usenet.f9.net.uk:119)
- 07/11/2005 15:29:31 - usenet.f9.net.uk,119,1 disconnected
- 07/11/2005 15:29:30 - usenet.f9.net.uk,119,4 disconnected
- 07/11/2005 15:29:30 - usenet.f9.net.uk,119,3 disconnected
- 07/11/2005 15:27:11 - Client mode was succesfully set to reader with code: 200
- 07/11/2005 15:27:11 - Client mode was succesfully set to reader with code: 200
- 07/11/2005 15:27:11 - Client mode was succesfully set to reader with code: 200
- 07/11/2005 15:27:11 - Client mode was succesfully set to reader with code: 200
- 07/11/2005 15:27:11 - Setting client mode to reader.
- 07/11/2005 15:27:11 - Connected to (usenet.f9.net.uk:119) with code 200
- 07/11/2005 15:27:11 - Setting client mode to reader.
- 07/11/2005 15:27:11 - Connected to (usenet.f9.net.uk:119) with code 200
- 07/11/2005 15:27:11 - Setting client mode to reader.
- 07/11/2005 15:27:11 - Connected to (usenet.f9.net.uk:119) with code 200
- 07/11/2005 15:27:11 - Setting client mode to reader.
- 07/11/2005 15:27:11 - Connected to (usenet.f9.net.uk:119) with code 200
- 07/11/2005 15:27:10 - Connecting to (usenet.f9.net.uk:119)
- 07/11/2005 15:27:10 - Connecting to (usenet.f9.net.uk:119)
- 07/11/2005 15:27:10 - Connecting to (usenet.f9.net.uk:119)
- 07/11/2005 15:27:10 - Connecting to (usenet.f9.net.uk:119)
- 07/11/2005 15:27:06 - Version: 0.43.1723.26600
- 07/11/2005 15:27:06 - Engine succesfully started.
Status log opened: 07/11/2005 15:26:58
N/A

news.force9.net

This has been an ongoing thing with me and my connection since Friday. See my post(s) here http://portal.f9.net.uk/central/forums/viewtopic.php?t=6008. As I write this, my connection to the text server has just refused to download anything again and has all timed out :twisted: :twisted: :twisted:
Marteknet
Grafter
Posts: 577
Registered: 13-10-2007

news.force9.net

wow i just saw a peek of 4.2 KB/s then, If I had blinked i would have missed it.
N/A

news.force9.net

Not sure what reader you are using to try and get to news on, but using putty to telnet the text server (yes I know it isn't news.force9.net but at the end of the day news is news isn't it?) these are some rescent results:

2005-11-07 17:09:45 Looking up host "text.usenet.force9.net"
2005-11-07 17:09:45 Connecting to 84.92.1.12 port 119
2005-11-07 17:09:45 client: WILL NAWS
2005-11-07 17:09:45 client: WILL TSPEED
2005-11-07 17:09:45 client: WILL TTYPE
2005-11-07 17:09:45 client: WILL NEW_ENVIRON
2005-11-07 17:09:45 client: DO ECHO
2005-11-07 17:09:45 client: WILL SGA
2005-11-07 17:09:45 client: DO SGA
2005-11-07 17:10:06 Failed to connect to 84.92.1.12: Network error: Connection timed out
2005-11-07 17:10:06 Network error: Connection timed out

2005-11-07 17:11:52 Looking up host "text.usenet.force9.net"
2005-11-07 17:11:52 Connecting to 84.92.1.12 port 119
2005-11-07 17:11:52 client: WILL NAWS
2005-11-07 17:11:52 client: WILL TSPEED
2005-11-07 17:11:52 client: WILL TTYPE
2005-11-07 17:11:52 client: WILL NEW_ENVIRON
2005-11-07 17:11:52 client: DO ECHO
2005-11-07 17:11:52 client: WILL SGA
2005-11-07 17:11:52 client: DO SGA
2005-11-07 17:12:13 Failed to connect to 84.92.1.12: Network error: Connection timed out
2005-11-07 17:12:13 Network error: Connection timed out

2005-11-07 17:21:14 Looking up host "text.usenet.force9.net"
2005-11-07 17:21:14 Connecting to 84.92.1.12 port 119
2005-11-07 17:21:14 client: WILL NAWS
2005-11-07 17:21:14 client: WILL TSPEED
2005-11-07 17:21:14 client: WILL TTYPE
2005-11-07 17:21:14 client: WILL NEW_ENVIRON
2005-11-07 17:21:14 client: DO ECHO
2005-11-07 17:21:14 client: WILL SGA
2005-11-07 17:21:14 client: DO SGA
2005-11-07 17:21:35 Failed to connect to 84.92.1.12: Network error: Connection timed out
2005-11-07 17:21:35 Network error: Connection timed out

CS seem to be doing the usual, denying there is a problem and burying their heads in the sand in the hope it will resolve itself before anyone notices. Huh!!

Mark
Marteknet
Grafter
Posts: 577
Registered: 13-10-2007

news.force9.net

Not yet it hasn't still only downloading at 2.8 KB/s thats slower then before :twisted:
kenny
Grafter
Posts: 78
Registered: 30-07-2007

Re: news.force9.net

Quote
Your news server 'news.force9.net' continues to frustrate despite your claims on your service pages that it has been fixed. Connection to the server via Outlook Express is no problem but it then often refuses to download new posts and gets timed out for non responsiveness.

TM


This is 100% what I`m getting its since this new timeout connection cut of started (with me)

What the heck is the problem can f9. give an answer to this please?!
N/A

Re: news.force9.net

Quote
What the heck is the problem can f9. give an answer to this please?!


I notice that you have posted the same question about your newsgroup access twice already, (here http://portal.f9.net.uk/central/forums/viewtopic.php?t=6054 and here http://portal.f9.net.uk/central/forums/viewtopic.php?t=6060) once with an answer from CS and once with an answer from me (only because I hadn't seen the other answer). Without further input from yourself to these answers it won't progress any further will it?
N/A

news.force9.net

have you ever used newsbinpro, if not give it a try

I use this all the time and have no problems

post bodies are down instantly for text only

and downloading headers is at around 100k

regards
mike

ps i'm on the premier account
kenny
Grafter
Posts: 78
Registered: 30-07-2007

Re: news.force9.net

Quote
Quote
What the heck is the problem can f9. give an answer to this please?!


I notice that you have posted the same question about your newsgroup access twice already, (here http://portal.f9.net.uk/central/forums/viewtopic.php?t=6054 and here http://portal.f9.net.uk/central/forums/viewtopic.php?t=6060) once with an answer from CS and once with an answer from me (only because I hadn't seen the other answer). Without further input from yourself to these answers it won't progress any further will it?


well I answered the first one, tried it and made no difference (its what I had in my settings) your post to be honest I could not understand it (sorry). All I know is I`ve been using newgroups with force9 all OK untill last week. Before f9 I was with btopenworld and newsgroups was working all OK.

Since this timeout thingy?? started last week I cannot use O.E. to get newgroups (like before) email & web surfing all OK.
kenny
Grafter
Posts: 78
Registered: 30-07-2007

Re: news.force9.net

Quote
Quote
What the heck is the problem can f9. give an answer to this please?!


I notice that you have posted the same question about your newsgroup access twice already, (here http://portal.f9.net.uk/central/forums/viewtopic.php?t=6054 and here http://portal.f9.net.uk/central/forums/viewtopic.php?t=6060) once with an answer from CS and once with an answer from me (only because I hadn't seen the other answer). Without further input from yourself to these answers it won't progress any further will it?


right got it working again now. I looked at the first answer again after reading your reply again and checked again my setting you have to put in the setting "text.usenet.force9.net" I missed the first bit "text" why was this bit changed and not a simple email to us all to change this bit (they send emails about my bill every month.

On the web site about newsgroups it does not say this, it been changed in the last week by f9 thats why (I`ve not done anything)

Anyway its working now.
N/A

news.force9.net

Yes unfortunately, despite Stewat's post elsewhere stating that F9 do talk to customers, it has only really come to light about the text only server via usenet, which if you were having difficulty using...............

A text only server is something we have been asking for for ages and now we have it, why not inform us?

Regards

Mark