cancel
Showing results for 
Search instead for 
Did you mean: 

mental high ping

N/A

mental high ping

1 <1 ms <1 ms <1 ms 192.168.0.1
2 25 ms 24 ms 25 ms lo0-plusnet.pth-ag3.plus.net [195.166.128.64]
3 25 ms 24 ms 23 ms ge0-0-0-403.pte-gw1.plus.net [84.92.4.1]
4 24 ms 24 ms 25 ms gi4-0-23.pth-gw2.plus.net [212.159.4.21]
5 25 ms 244 ms 216 ms lonap.thn-1.as25369.net [195.47.243.202]
6 25 ms 24 ms 25 ms 217.146.81.254
7 25 ms 25 ms 25 ms server109.55.4u-servers.co.uk [195.20.109.55]
I have already phoned with this prob but heres the tracert result neways hope it helps and u fix it soon. I play css cant shoot fook all with 250 ping Sad
6 REPLIES
N/A

mental high ping

Had same problem earlier tonight about 8.30 ish. Ping was up over 200ms and a tracert showed similar results to yours, unfortunatly have no results to display as all seems fine with my ping now.
N/A

mental high ping

Loads of members are having the same problems Sad
PlusNet hopefully are looking into it for us and will be fixed by tommorow.
LiamM
Grafter
Posts: 5,636
Registered: 12-08-2007

mental high ping

Is it just me, or is there nothing wrong with a ping of 25?

Yes... it's on the higher side of acceptable... but I wouldn't say theres a huge issue.

Also, given it's between you and PN on the first hop it's either something your side, or along your route to Plusnet. Perhaps a busy exchange?
N/A

mental high ping

martinfamily, try reading the below link

http://portal.plus.net/central/forums/viewtopic.php?t=35023
N/A

mental high ping

1 <1 ms <1 ms <1 ms 192.168.0.1
2 25 ms 25 ms 25 ms lo0-plusnet.pth-ag3.plus.net [195.166.128.64]
3 35 ms 25 ms 24 ms ge0-0-0-403.pte-gw1.plus.net [84.92.4.1]
4 24 ms 24 ms 23 ms gi4-0-23.pth-gw2.plus.net [212.159.4.21]
5 25 ms 24 ms 24 ms lonap.thn-1.as25369.net [195.47.243.202]
6 248 ms 231 ms 200 ms 217.146.81.254
7 25 ms 27 ms 25 ms server109.55.4u-servers.co.uk [195.20.109.55]

look again at 5 on the previous 1 m8 this is not accaeptable
LiamM
Grafter
Posts: 5,636
Registered: 12-08-2007

mental high ping

Aha, I didnt see that one.

On that note, given that is more lengthly, I am going to lock this thread to keep the discussio all in one place :

http://portal.plus.net/central/forums/viewtopic.php?t=35023

Does sound like an issue that needs investigating to me though.