cancel
Showing results for 
Search instead for 
Did you mean: 

mDaemon set up

N/A

mDaemon set up

Hi all

Im trying to set up mDaemon for emails. I have set it to SMTP for my fixed IP address, and have forwared port 25 to the mail server.

Primary Domain : example.co.uk
HELO domain : example.co.uk
Machine name : Mailserver
Primary IP : IP address of the server on the network

Delivery (sending emails out)
relay.force9.co.uk

DNS
212.159.13.49/50

Dequeue Engine
Send Signal to this host : 212.159.3.9 (ip address of autoturn.force9.net)
Send String to this host : "finger postmaster@autoturn.force9.net"

Im quite a Newb at setting up the mail server, I got it working with the catch all email account, but i need more control, So help would be greatly appreciated.
2 REPLIES
N/A

mDaemon set up

ok, i've made some changes

Primary Domain : gembreaks.co.uk
HELO domain : gembreaks.co.uk
Machine name : Mailserver
Primary IP : 1*.*.*.35

Delivery (sending emails out)
relay.force9.co.uk

DNS
212.159.13.49
212.159.13.50

Dequeue Engine
Send Signal to this host : gemtravel.force9.co.uk (gem travel being the main account, gembreaks being an additional domain)

Send String to this host : "finger postmaster@autoturn.force9.net"

SMTP out log
Sat 2006-04-15 15:43:30: Session 32; child 1
Sat 2006-04-15 15:43:29: Attempting DeQueue connection to [gemtravel.force9.co.uk : 75]
Sat 2006-04-15 15:43:29: A-record resolution of [gemtravel.force9.co.uk] in progress (DNS Server: 212.159.13.49)...
Sat 2006-04-15 15:43:29: D=gemtravel.force9.co.uk TTL=(1414) A=[212.159.121.183]
Sat 2006-04-15 15:43:29: Attempting DeQueue connection to [212.159.121.183 : 75]
Sat 2006-04-15 15:43:29: Waiting for connection...
Sat 2006-04-15 15:43:30: Winsock Error 10061 The other host is either down or has refused to connect with you at that IP and/or on that port.
Sat 2006-04-15 15:43:30: ----------


SMTP IN
Sat 2006-04-15 15:42:56: Session 30; child 1; thread 1420
Sat 2006-04-15 15:42:56: Accepting SMTP connection from [212.159.121.183 : 1275]
Sat 2006-04-15 15:42:56: Performing PTR lookup (183.121.159.212.IN-ADDR.ARPA)
Sat 2006-04-15 15:42:56: * D=183.121.159.212.IN-ADDR.ARPA TTL=(591) PTR=[gemtravel.force9.co.uk]
Sat 2006-04-15 15:42:56: * Gathering A records...
Sat 2006-04-15 15:42:56: * D=gemtravel.force9.co.uk TTL=(1415) A=[212.159.121.183]
Sat 2006-04-15 15:42:56: ---- End PTR results
Sat 2006-04-15 15:42:56: --> 220 gembreaks.co.uk ESMTP MDaemon 9.0.0 UNREGISTERED; Sat, 15 Apr 2006 15:42:56 +0100
Sat 2006-04-15 15:42:56: <-- finger postmaster@autoturn.force9.net
Sat 2006-04-15 15:42:56: Error writing to socket
Sat 2006-04-15 15:42:56: Winsock Error 10053 Connection abort.
Sat 2006-04-15 15:42:56: SMTP session terminated (Bytes in/out: 39/87)
Sat 2006-04-15 15:42:56: ----------

Seems like im getting an error here

Sat 2006-04-15 15:42:56: Error writing to socket
Sat 2006-04-15 15:42:56: Winsock Error 10053 Connection abort.


However I only activated SMTP on the account for the specific domain about 2 hours ago, could the time be a factor.
N/A

mDaemon set up

Someone has to have some info on this!!

If anything can someone confirm the address of the server that the "finger" command is sent to?