cancel
Showing results for 
Search instead for 
Did you mean: 

is this the reason ???

N/A

is this the reason ???

is this maybe my reason of really rubbish gaming pings since my upgrade too maxdsl ?
Tracing route to portal.plus.net [212.159.8.137]
over a maximum of 30 hops:

1 5 ms 1 ms 1 ms 192.168.1.2
2 113 ms 100 ms 130 ms lo0-plusnet.pte-ag1.plus.net [195.166.128.64
3 61 ms 90 ms 61 ms ge1-0-0-404.pte-gw2.plus.net [84.92.4.10]
4 88 ms 49 ms 74 ms ge0-0-0-22.ptn-gw1.plus.net [212.159.4.1]
5 58 ms 103 ms 103 ms 195.166.129.10
6 56 ms 138 ms 95 ms se3-0.pih-gw1.plus.net [195.166.129.250]
7 54 ms 66 ms 54 ms vlan8.pih-gw4.plus.net [212.159.0.30]
8 55 ms 54 ms 56 ms pih-al4.plus.net [212.159.1.36]
9 55 ms 54 ms 52 ms portal.plus.net [212.159.8.137]

Trace complete.
why am i having pings in the region of 55+ms when i had on the old adsl 30+ms
can anyone help me ?Huh
9 REPLIES
vic_newey
Grafter
Posts: 802
Thanks: 2
Registered: 30-07-2007

is this the reason ???

Looks like interleaving hs been enabled on your line, search this forum for interleaving to get an idea what its about & how to get it turned off
N/A

is this the reason ???

interleaving is turned on by bt if they think it will make your line more stable, gaming should be bad with 55ms pings, can you post a trace to the game server in question as the problem could also be amplified outside of pns network.
N/A

is this the reason ???

Tracing route to 193.238.84.23 over a maximum of 30 hops

1 5 ms 1 ms 1 ms 192.168.1.2
2 56 ms 48 ms 49 ms lo0-plusnet.thn-ag1.plus.net [195.166.128.80]
3 75 ms 44 ms 45 ms gi0-2-0-303.pte-gw2.plus.net [84.92.3.178]
4 45 ms 44 ms 45 ms gi1-1-22.pte-gw5.plus.net [212.159.4.7]
5 46 ms 45 ms 44 ms lonap1.enta.net [193.203.5.134]
6 48 ms 46 ms 44 ms redbus-mer3.core.enta.net [84.45.193.207]
7 45 ms 46 ms 45 ms optium-tech.enta.net [84.45.252.154]
8 45 ms 45 ms 45 ms 193.238.84.23
this is a game server i use in london from scotland pings were 30ms now there 55+ms Cry
here are my line stats
Downstream Upstream
SNR Margin 6.7 9.0 dB
Line Attenuation 63.9 31.5 dB
Errored Seconds 6889 339
Loss of Signal 9 9
Loss of Frame 0 0
CRC Errors 183 109
Data Rate 1056 448 kbps
Latency INTERLEAVED INTERLEAVED
yes i know the line attenuation is bad but it was always like this :roll:
vic_newey
Grafter
Posts: 802
Thanks: 2
Registered: 30-07-2007

is this the reason ???

It doesn't look too promising to me & I wouldn't risk asking for interleaving be turned off ,
You are only syncing at 1 meg speeds by the look of it so theres not much leeway . Even with interleaving you seem to be getting masses of errors so I don't know what you can do apart from trying to get BT to examine your line for deterioration
N/A

distance to exchange..

@ skotish


how far from the exchange are you, those line stats look like your connected to the exchange using a salty peice of string..
N/A

is this the reason ???

as the crow flys i am about 3.5km away from the exchange :? my brother stays in the same village and is further away than me he syncs @3.7 where as i sync @ 1.1 roughly
can anyone tell me wots with all the errors ?
Community Veteran
Posts: 3,364
Thanks: 15
Registered: 06-04-2007

is this the reason ???

The first thing to do is to connect your router/modem directly to the master socket, if the speeds increase then we known there is something suspect about your homes internal phone wiring. If no better, then we can consider it to be something outside your home.

SW.
--
3Mb FTTC
https://portal.plus.net/my.html?action=data_transfer_speed
N/A

is this the reason ???

i have tryed everything like using the master socket :? with no change
it looks like really poor outside wires i just hope BT can sort them out
i am 3.24km from the exchange so it must be the bt wires :!: my bro lives in a new built house etc newer wires i live in a older building :? his attenuation is 54.1 mines is 63.9 :shock:
N/A

is this the reason ???

bump Wink