cancel
Showing results for 
Search instead for 
Did you mean: 

is there a problem with CGI?

TomMelly
Grafter
Posts: 86
Registered: 23-08-2007

is there a problem with CGI?

I'm not having any luck running my perl cgi scripts at the moment (all previously working).

e.g. http://cgi.tomandlu.co.uk/cgi-bin/links1.cgi

Is there a problem with the server?
3 REPLIES
N/A

RE: is there a problem with CGI?

> I'm not having any luck running my perl cgi scripts at the moment (all previously working).
>
> e.g. http://cgi.tomandlu.co.uk/cgi-bin/links1.cgi
>
> Is there a problem with the server?


I know it doesn't help you personally, but I've just tested/checked a couple of cgi scripts on my site, and they work fine.


Regards,

Dave W
TomMelly
Grafter
Posts: 86
Registered: 23-08-2007

RE: is there a problem with CGI?

>
> I know it doesn't help you personally, but I've just tested/checked a couple of cgi scripts on my site, and they work fine.
>

Thanks Dave - my stuff is running again now. Looks like a temporary problem. say lar vee.
N/A

RE: is there a problem with CGI?

Good Afternoon,

I have had a good look at the server logs and there was no problems at that time, there wasn't an excessive load either.

Having checked that page it does seem to be working at the moment.

Please let me know if you experience further problems.

Kind Regards

Duncan
--
| Duncan Scotland          Unmetered & ADSL solutions
| Customer Support    for Home & Business
| PlusNet Technologies Ltd. @ http://www.plus.net
+ ------- My Referrals - It pays to recommend PlusNet ---------