cancel
Showing results for 
Search instead for 
Did you mean: 

getting 1Mb/s on a 2Mb/s line....

N/A

getting 1Mb/s on a 2Mb/s line....

plusnet just upgraded my line to 2Mb/s, but on downloads im experiencing speeds no higher than if i were on a 1Mb/s line (about 91.kb/s)...anyone know why?
ive restarted the computer, disconnected and reconnected through the router but my download speeds seem to be half as slow as it should be....
13 REPLIES
LiamM
Grafter
Posts: 5,636
Registered: 12-08-2007

getting 1Mb/s on a 2Mb/s line....

Were you on 1Mb before? If so, and you're sure you've been upgraded, give the PN CSC a call on 0845 1400200 to get the throttle lifted.

If not, are you sure you've been upgraded to 2Mb and not 1Mb?
N/A

getting 1Mb/s on a 2Mb/s line....

Are you on 2mb Plus or Premier?

If you're on Premier, from what I've read a few people had incorrect profiles on their accounts, and a quick phone call to customer service sorted it out.
N/A

getting 1Mb/s on a 2Mb/s line....

oh no, sorry, i was on a 512 before, so there has been a speed upgrade, its just not as fast as they said it would be...
N/A

getting 1Mb/s on a 2Mb/s line....

I also have a 2MB connection but have never been able to get a connection any higher than 1.1MB. I have done loads of tests and there seems to be no technical reason why I cannot get a faster connection. Is it Plusnet or BT who is at fault?
Community Veteran
Posts: 5,877
Thanks: 1
Registered: 05-04-2007

getting 1Mb/s on a 2Mb/s line....

Have a look at http://usertools.plus.net/tutorials/id/27 that should help you
LiamM
Grafter
Posts: 5,636
Registered: 12-08-2007

getting 1Mb/s on a 2Mb/s line....

Quote
oh no, sorry, i was on a 512 before, so there has been a speed upgrade, its just not as fast as they said it would be...


What speed is your line connecting at? Do you use a USB Modem or a router?
N/A

getting 1Mb/s on a 2Mb/s line....

im using a westell router
and if i go to 192.168.1.1 it says its connecting at 2272 KBits/Sec by 288 KBits/Sec
Community Veteran
Posts: 5,877
Thanks: 1
Registered: 05-04-2007

getting 1Mb/s on a 2Mb/s line....

Then you ar definately on 2MB. Doo some BT speed test info here:

http://usertools.plus.net/tutorials/id/27

that will show whether it is PN or bt/yourself at fault.
N/A

getting 1Mb/s on a 2Mb/s line....

results from the speed test:

1905 kilo bits per second (Kbps), your service bandwidth will have been quoted to you in kilo bits per second.

so it sounds like the speed is ok on that end, does that mean its a problem with PN and not BT?
N/A

getting 1Mb/s on a 2Mb/s line....

so does anyone know?
LiamM
Grafter
Posts: 5,636
Registered: 12-08-2007

getting 1Mb/s on a 2Mb/s line....

You could possibly be assigned an incorrect profile. I would advise giving PN a call on 0845 1400200 to check if you're not being incorrectly throttled at 1Mb.
N/A

getting 1Mb/s on a 2Mb/s line....

Yeah but Liam,the way they have acted today ,they will probably threaten to terminate his contract for having the audacity to question them!
N/A

getting 1Mb/s on a 2Mb/s line....

:lol: And Liam,thanks again,you know what for mate!