cancel
Showing results for 
Search instead for 
Did you mean: 

emule low id

N/A

emule low id

Firewall and NAT configured properly. Emule's online TCP port test fails.

Is this PN interference? Hardly ever use emule, but I need it for the occasional file.

On Prem, it used to connect just fine on Plus with high id.
8 REPLIES
N/A

emule low id

The low id is caused by the port not allowing incoming connections. It's not PN blocking it, so it's got to be your setup I'm afraid.
N/A

emule low id

I remember reading that emule was no longer "supported" by PN... I wonder if this has something to do with it....
N/A

emule low id

emule has never been supported by PN to my knowledge, but I know it works as I use it.
N/A

emule low id

broughcut, were you able to fix the problem yourself? I've recently got the very same problem.
Alecto
Grafter
Posts: 2,886
Registered: 30-07-2007

emule low id

@sch0lem
It is not a plusnet problem.
It means your ports are not forwarded correctly - or perhaps you are using the default ports and the site you are accessing blocks them.
Make sure you use a port that is far removed from the default, and check one of the tutorials on port forwarding.
N/A

emule low id

It was a problem with NAT. Have to admit I'd entered the wrong port number. Shockedops:
Alecto
Grafter
Posts: 2,886
Registered: 30-07-2007

emule low id

:lol:
N/A

emule low id

Thanks for the responses, I'll look into it Smiley This has only been a problem since my local BT exchange had a spanner in the works a few weeks back.