cancel
Showing results for 
Search instead for 
Did you mean: 

email not working after upgrade to 2Mb

N/A

email not working after upgrade to 2Mb

Sad
Ho!
Since about 10 days, I cannot retrieve e-mail. Nothing has changed on my side
(hol's) . What can I do to get Outlook get my mail for me as usual?
WInXP with a Binatone 500. Internet connection is not a problem, but e-mail problem 0x8004210A occurs .

Many thanks,
Bernd.
8 REPLIES
N/A

email not working after upgrade to 2Mb

Getting e mail through outlook express is no problem for me , but i have not been able to retrieve any email when i log into mail on the + net site
Yet another problem with this provider
pennbank
Grafter
Posts: 102
Registered: 02-08-2007

email not working after upgrade to 2Mb

Just a thought did you remember to change the ADSL username to. your name@plusdsl.net.
pennbank
Grafter
Posts: 102
Registered: 02-08-2007

email not working after upgrade to 2Mb

Microsoft have a hot fix for that error code here
http://support.microsoft.com/default.aspx?kbid=827149
N/A

email not working after upgrade to 2Mb

unfortunately you have to pay for it tho :-(
N/A

email not working after upgrade to 2Mb

Hi boogie,

Can you tell us which version of Outlook you are using and if you are using Norton security products, ( Norton AV or Norton Internet Security).
N/A

email not working after upgrade to 2Mb

Hi,
MS outlook version from winXP home edition + service pack 2,
MSOUtlook 2002 10.2627.2625

and Norton internet Security 2005.
Thanks for looking into this.
Bernd.
N/A

email not working after upgrade to 2Mb

Hi boogie,

Try lifting your email with Norton disabled and see if that cures the issue.

Also it might be worth visiting Office Update and downloading the latest updates for your product (SP3) I believe.

Your particular problem is fairly common and is generally down to Norton, though a bug does exist in Outlook 2002 (XP) which causes a similar problem.

Let us know how you get on.
pennbank
Grafter
Posts: 102
Registered: 02-08-2007

email not working after upgrade to 2Mb

Hi Boogie
I have found a new link by microsoft which may have a solution for you
try downloading XP Service Pack 3
http://support.microsoft.com/?scid=kb;en-us;832671&spid=2533&sid=216
sorry pcsni just realised you also have supplied link