cancel
Showing results for 
Search instead for 
Did you mean: 

dns problems?

N/A

dns problems?

I'm trying to access my hosting providers website and I've been having difficulty on and off with it, however they say that they are having no problems.

I've performed a trace route and got these results.

Tracing route to resellerzoom.com [64.21.19.4]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms my.router [192.168.0.1]
2 41 ms 41 ms 48 ms lo0-plusnet.pte-ag1.plus.net [195.166.128.64]
3 42 ms 42 ms 43 ms ge0-0-0-403.pte-gw2.plus.net [84.92.4.2]
4 117 ms 118 ms 118 ms linx.peer.nac.net [195.66.224.94]
5 121 ms 121 ms 121 ms 0.so-5-0-0.gbr1.mmu.nac.net [209.123.11.53]
6 122 ms 120 ms 121 ms 0.ge-0-3-0.dar1.mmu.nac.net [209.123.11.154]
7 120 ms 120 ms 122 ms ge0-0-0-403.pte-gw2.plus.net [64.21.19.4]

Can someone explain why it seems to be going out of plusnet, but then coming back in again at the last hop? Strange thing is, the IP address at the last hope is correct. Cant understand why its labelled as being one of plusnets
7 REPLIES
sam
Grafter
Posts: 222
Registered: 09-06-2007

dns problems?

Hi littlened,

Is there any chance that you could disconnect so that we can dial test this.

I have tried tracing the the same address and have not get the same results.

I will need about 20 minutes to test your connection, so if you can give me a suitable time that would be great.

I will keep my eye on this thread, bearing in mind that I am only here till 5pm today, so some point this afternoon would be best.
N/A

dns problems?

To be honest i've been having some other problems this morning, but I dont know if its plusnet or my hosting provider.

I setup a subdomain on one of my domains (not with plusnet) and I can't ping it or anything as it doesnt seem to exist. I've setup a sub domain on another domain and it worked straight away. I deleted the working domain and although the domain doesnt exist on the server the DNS still seems to think it's there and lets me ping it.
N/A

dns problems?

Quote
Hi littlened,

Is there any chance that you could disconnect so that we can dial test this.

I have tried tracing the the same address and have not get the same results.

I will need about 20 minutes to test your connection, so if you can give me a suitable time that would be great.

I will keep my eye on this thread, bearing in mind that I am only here till 5pm today, so some point this afternoon would be best.


I'll try and reboot of my router and PC first and see if the problem is still there, if it is I'll let you know and disconnect.
N/A

dns problems?

Tried rebooting both router and pc, but I'm still getting the same tracert results.

I'm going to disconnect now for 15-20 minutes.
N/A

dns problems?

ok, after 20 minutes of being disconnected, the problem is still there.

I've tried another machine just to ensure it's not the PC I'm using.

Should I test another router?
sam
Grafter
Posts: 222
Registered: 09-06-2007

dns problems?

Hi,

I have connected with your logins and I have been unable to replicate the problem.

When you connect back up, are you connected though GW2. It may be a problem with that gateway but none of the connections I made were through GW2.

If you are on GW2, it may be worth disconnecting and reconnecting until you get connected on a different gateway.
N/A

dns problems?

Quote
Hi,

I have connected with your logins and I have been unable to replicate the problem.

When you connect back up, are you connected though GW2. It may be a problem with that gateway but none of the connections I made were through GW2.

If you are on GW2, it may be worth disconnecting and reconnecting until you get connected on a different gateway.


I've disconnected 3 times in the last hour and I keep getting gateway 2 - I'm assuming it shows in the trace route as gw2.plus.net?

How to subdomains work DNS wise? I created a subdomain on my hosting account this morning and it worked straight away, however I deleted it and your DNS was still pointing to it. i.e. if I ping goofy.sr8.co.uk it pings my hosting account, however it shouldn't. Its more or less the same with goofy.alivewithtechnology.co.uk, it pings to 212.159.88.90 (one of my IP's here), but I've completely removed it from my hosting account but your DNS still seems to think its there.