cancel
Showing results for 
Search instead for 
Did you mean: 

disconnect on stafford exchange

N/A

disconnect on stafford exchange

Hi All,

Is anyone else having loads of problems with disconnect son the Stafford exchange Huh?

I have been getting droppouts virtually every night... mostly when playing on xbox live, but it is happening when just plain surfing (I don't do large downloads)

I am on a PAYG ADSL package so I shouldn't be getting throttled or owt....

I have had the line checked and it 'passed' the plus net test, but I'm a bit wary of getting BT to check as they will charge if they don't find anything...

This seems to have started when my line was upgraded to 1MB.....
should I go back to 512 Huh??
will I be able to play Battlefield 2 at this speed without lag Huh?
And...if I moved ISP and it still continued I'd be gutted....

Thanks in advance

Gaz
6 REPLIES
N/A

disconnect on stafford exchange

Hi Gaz and welcome to the forums.

Firstly, disconnects are rarely down to the ISP and are nothing to do with the traffic management polices.

Just to clarify, when you lose your connection, does the ADSL / Link light on your modem or router go out or flash?

Does your modem or router provide line stats? If so, posting them here may help us.

A read of this tutorial may provide some useful advice followed by this

Post back if you need anything else.
N/A

disconnect on stafford exchange

Hi pcsni, Thanks for the quick reply.

By 'Lose my connection' I mean the light on my router goes out and I have to wait for it to flash and then connect (light stays on).

I have a Netgear DG814 router and it doesn't provide stats (sorry).

Thanks in advance.

Gaz

[Moderator's note by Mark (pcsni): Full quote of preceeding post removed as it is unnecessary and against the rules]
N/A

disconnect on stafford exchange

Ok then.

This is most likely caused by somthing local to your premises or equipment or an issue with your line or exchange.

Have a read of the articles to which I linked and attempt to eliminate local issues.

The speed upgrade could be signifacant here, but untill you check everything, including wiring and filters locally, we'll not make much progress. keep us posted.
N/A

disconnect on stafford exchange

OK, I'll have a read and get back to you.

Thanks for the replys pcsni

Gaz

[Moderator's note by Mark (pcsni): Full quote of preceeding post removed as it is unnecessary and against the rules]
N/A

disconnect on stafford exchange

OK, I read through the articles and the only thing I hadn't actually tried was to plug the router into my master socket.

Tried it... still disconnected...hmmmm

Now, I posted a similar thread on the ADSL guide and someone reckoned my router (Netgear DG814) could be the culprit as he reckoned the can be a bit flaky on ocassions.

So what the hell, I popped out on Saturday and picked up a wireless router.

So far so good, no disconnects yet and I played BF2 and Halo2 for about 4 hours on Saturday night whilst the connection was also being used for surfing (this did seem to cause problems in the past).

I think the problem is that my line can only just handle 1MB (distance from exchange ??) and therefore the old router must have lost synch due to the line itself. ho hum not much chance of me getting an 8MB connection here then eh Sad c'mon BT sort it out.....

Anyway thanks for the info pcsni, its most appreciated

Gaz
N/A

disconnect on stafford exchange

Good news Gaz.

Glad you got sorted.

Yes, there can be issues with some of the older Netgear products and line speeds above 512. They have been known to add upto 12 db to the line which on occasions has caused problems.

The router upgrade was a good call and should pose no issues going forwards.

Good result all round. Smiley