cancel
Showing results for 
Search instead for 
Did you mean: 

delayed DNS resolution after authentication - FRIACO

shamus
Grafter
Posts: 114
Registered: 13-08-2007

delayed DNS resolution after authentication - FRIACO

I am having a problem where for the last 4 weeks or so every time I dial in and authenticate I do not get any DNS resolution for anywhere between 30 seconds and 3 or 4 minutes later, can sometimes ping specific IP addresses within this time but cannot resolve names. After a while all is o.k. and I can resolve names without an issue...I have raised a contact us ticket but dont seem to be getting anywhere fast.
Was just wondering if anyone else out there is experiencing a similar problem or is it just me?
8 REPLIES
rslsys
Grafter
Posts: 215
Registered: 16-08-2007

RE: delayed DNS resolution after authentication - FRIACO

> Was just wondering if anyone else out there is experiencing a similar problem or is it just me?

I have been getting vague DNS errors, for example my home page is set to google.co.uk. At initial friaco connection it seems to take two attemps before I get the home page displayed. Not enough of a problem to rant about or raise tickets on, but now you have mentioned it I do seem to have more "not founds" on first attempt than I remember being the case.

Is +Net's primary DNS server not playing its part ??

Keith
N/A

RE: delayed DNS resolution after authentication - FRIACO

Hi there,

We've had a small number of reports of this occurring, I've raised it to our Networks team for further investigation. If any other customers are experiencing this problem please inform us via Contact Us with as much detail as possible.

Regards,
Rob

| Robert Kelly...............Unmetered & ADSL solutions
| Technical Support......................for Home & Business
| PlusNet Technologies Ltd............@ http://www.plus.net
+ ----- My Referrals - It pays to recommend PlusNet ----- +
N/A

RE: delayed DNS resolution after authentication - FRIACO

> Was just wondering if anyone else out there is experiencing a similar problem or is it just me?

I've been getting a delay after connection that I suspect may be what you describe. It's not consistent, and as I can usually connect I've not raised a ticket because I guess to get anywhere I will need to spend time eliminating the possibility of a problem with my system before BT/PlusNet systems become suspects.

It is definitely related to time of day - currently very bad late afternoons, non-existent around midnight.

I'm unsure if its DNS as you say, authentication delays, or something to do with contention. Whatever, it is definitely an annoyance.
N/A

RE: delayed DNS resolution after authentication - FRIACO

Not sure about whether all these issues are the same but I have seen a similar problem to the one shaun is experiencing and this is sometimes due to dial up networking settings.

If there are any static addresses listed in the DNS section and these are not valid then there is a pause while each times out after which everything works ok.

I have seen this on a number occassions, removing the static DNS IP addresses and allowing them to be set dynamically seems to solve it.

Note that I have assumed you are using windows.



shamus
Grafter
Posts: 114
Registered: 13-08-2007

RE: delayed DNS resolution after authentication - FRIACO

> I have seen this on a number occassions, removing the static DNS IP addresses and allowing them to be set dynamically seems to solve it.

Thanks for the info...I have no static addresses configured, all are server assigned.

My ticket has now been placed out to BT so I won't hold my breath for a quick fix, but at least it seems that this particular problem is not mine or PlusNet's fault.
N/A

RE: delayed DNS resolution after authentication - FRIACO

> > I have seen this on a number occassions, removing the static DNS IP addresses and allowing them to be set dynamically seems to solve it.
>
> Thanks for the info...I have no static addresses configured, all are server assigned.
>
> My ticket has now been placed out to BT so I won't hold my breath for a quick fix, but at least it seems that this particular problem is not mine or PlusNet's fault.

I have seen all of these and solved it by running a local DNS on my LAN. If you only have 1 PC, you can also run a local DNS - unfortunately I haven't found a free one that's easy to configure so I stumped up for Simple DNS Plus. I'll raise a ticket again (already done this b4)
--
N/A

RE: delayed DNS resolution after authentication - FRIACO

Hi all,

Our Networks team have made some changes to the DNS servers and from testing over the weekend it looks like the problem has been resolved (where you would find a DNS query may fail, but work successfully 2 minutes later). Could you please post to this thread if you are still experiencing problems of this nature? Thanks.

Regards,
Rob

| Robert Kelly...............Unmetered & ADSL solutions
| Technical Support......................for Home & Business
| PlusNet Technologies Ltd............@ http://www.plus.net
+ ----- My Referrals - It pays to recommend PlusNet ----- +




Eserim
Rising Star
Posts: 376
Thanks: 17
Registered: 01-08-2007

RE: delayed DNS resolution after authentication - FRIACO

At last, a term to use when the happens "DNS resolution" - cool.. I've had this several times with a previous ISP, and couldn't really put into words what the problem was, plus I did have it a bit over the last few days with PlusNet.

Now I know what it is called I can report it if it happens again.

B-)

CH