cancel
Showing results for 
Search instead for 
Did you mean: 

customer-feedback newsgroup

N/A

customer-feedback newsgroup

I suggest that we all move customer-feedback discussions into the plusnet.test newsgroup. This appears to be the only pn hierarchy newsgroup to still be working.
8 REPLIES
N/A

customer-feedback newsgroup

... but plusnet.service.customer-feedback ...is still working....?

It has posts from today and yesterday etc in there....
N/A

customer-feedback newsgroup

Not for me. No new posts since 7th Oct. And no error message when downloading new headers.
I'm using text.usenet.plus.net in Agent and I've even tried a 'refresh groups'. Makes no difference. All my external groups, and plusnet.test are working fine.
What server are you using?

[Moderator's note by James - (sallyandjames): Full quote of preceding post removed as per the link:rules]
N/A

customer-feedback newsgroup

text.usenet.plus.net

It wont be funny to yourself obviously, but funnily enough one of the posts on customer-feedback from today says:-

Quote
Subject: Usenet superb today
From: *********************************
Date: Oct 13 2006 12:45:35

FWIW usenet.plus.net and text.usenet.plus.net at lightning speed here this
lunchtime (Friday)


I've starred his name out so you don't go and slap him silly Cheesy
N/A

customer-feedback newsgroup

Well, you and him are two of the lucky ones then :!:
Have a look at the last few postings here:

http://portal.plus.net/central/forums/viewtopic.php?t=49179&postdays=0&postorder=asc&start=15
Community Veteran
Posts: 1,229
Thanks: 1
Registered: 12-04-2007

customer-feedback newsgroup

I've just posted there! > Link
Community Veteran
Posts: 1,229
Thanks: 1
Registered: 12-04-2007

customer-feedback newsgroup

Quote
I've even tried a 'refresh groups'. Makes no difference.


I don't use the same client as yourself, however I wouldn't have thought a refresh of groups would make any differance to an individual groups cached headers in you client!

Is there on option to make a "Full Update" on individual groups in your client?
N/A

customer-feedback newsgroup

Hi. No; but I've managed to work it out by downloading ALL headers in each group (it's only the PN ones which are playing up - for me anyway, BTW). This actuall downloads THOUSANDS of headers, then reading the one's i've missed (which isn't easy in that lot), then doing a 'catch up' command for each group.
Having done all that, reading the 'lost' messages, - it turns out that many people are having similar problems with usenet, with lots of us not being able to see messages posted since the 7th Oct. A full unsubscribe from the server itself - or the solution I used, seem to be the only ways to get any sort of access to usenet through plusnet.
N/A

customer-feedback newsgroup

Quote
Well, you and him are two of the lucky ones then
Have a look at the last few postings here:


You mean the last one (at time of writing) that says it was his fault, he deleted his usenet details by mistake and now its working fine Wink

Yeah i know thats not the one you were talking about but its kinda funny though Cheesy