cancel
Showing results for 
Search instead for 
Did you mean: 

continual internet connection drops on LLU

bluewhale
Grafter
Posts: 833
Thanks: 5
Registered: 30-07-2007

continual internet connection drops on LLU

Once again tonight and twice earlier today i've had my internet connection dropped

my guess is that the chap authorisation is failing in someway

but i dont reallt know

sometimes comes back after a few reconnect attempts

sometimes after long enough for me to give up

can someone from plusnet please look into why this is happening, i see from the posts on here that i'm not the only one Cry
13 REPLIES
JonathanW
Grafter
Posts: 2,648
Registered: 02-10-2007

continual internet connection drops on LLU

The best thing to do here is run through the automated faults checker at http://faults.plus.net and this will start the process of diagnosing what's going on with your connection.
N/A

continual internet connection drops on LLU

I have noticed that if my connetions drops during the day, I can immediately reconnect, but if it drops during the night, it seems to need repeated attempts at chap authentication (anything from a minutes worth to an hour or more) before it manages to login.

I'd imagine it's more annoying for people with usb modems, as no doubt every disconnection appears in windows as a dialog box rather than immediately trying to reconnect silently in the backgroud.
bluewhale
Grafter
Posts: 833
Thanks: 5
Registered: 30-07-2007

continual internet connection drops on LLU

well i've now jumped through plus nets hoops

but i dont hold out much hope as it seems obvious to me that this is a problem for more than just myself and should be treated as such, which would make it easier for plusnet to track the problem down

anyway we'll see i guess... :roll:
sladkart
Grafter
Posts: 187
Registered: 30-07-2007

continual internet connection drops on LLU

My LLU connection stop working about 4:30pm yesterday. I still had sync with the exchange but the router kept saying "retrying username and password".

I tried hitting Disconnect and then Reconnect on the router but no joy. Once I rebooted the router at about 5:10pm the internet connection was re-established successfully.

This sounds like the same or very similar authentication issue - although this is the first time it's happened since I was LLU'd.

I hope it's not the start of more grief on my connection Cry
N/A

continual internet connection drops on LLU

randallr: I got the exactly same thing, but usually later on during the day. It seems that every time it happens, the SNR has dropped below 10db. Forcing the router to resync sorts out the problem and the SNR jumps up to about 13db.

I also notice that the connection has "frozen", and it continually tries to reauthenticate, the number of HEC errors and RS uncorrectable errors increases by a significant amount very quickly.

So, it's very unlikely to be a Plusnet issue, but the modem trying to talk over a line that has become too noisy.

I'm currently experimenting with changing the SNR on my router, so it drops the line and resync's when the SNR drops below a given threshold. Lets hope it sorts the problem out.
sladkart
Grafter
Posts: 187
Registered: 30-07-2007

continual internet connection drops on LLU

There was a sharp spike downwards in the SNR about the same time as I lost the internet yesterday. But the router did not lose sync and the link to the exchange still looked to be okay after the SNR went back up.

Whatever happened though the router then got stuck trying to authenticate. Whether this would have resolved itself if I'd left alone I don't know, but a reboot certainly did it Smiley

I agree it doesn't look to be a plusnet issue but a LLU problem since we are all on that platform.

Interesting to know if changing your SNR target will have any affect. My instinct tells me it won't, but lets wait and see.
bluewhale
Grafter
Posts: 833
Thanks: 5
Registered: 30-07-2007

continual internet connection drops on LLU

is it normal when the fault testing is going on for my speed to be trashed

as thats certainly the case now was on 6mbs but now down to less that 1mbs and seems to be pulsed...
sladkart
Grafter
Posts: 187
Registered: 30-07-2007

continual internet connection drops on LLU

Dunno - but this afternoon there seems to be a problem with the first hop on my connection Sad

Tracing route to portal.plus.net [212.159.8.137]
over a maximum of 30 hops:

1 <10 ms <10 ms <10 ms 10.0.0.254
2 491 ms 498 ms 498 ms lo0-plusnet.ptn-ag1.plus.net [195.166.128.123]
3 46 ms 36 ms 37 ms ge1-0-0-104.ptn-gw1.plus.net [84.92.3.25]
4 86 ms 39 ms 38 ms 195.166.129.10
5 46 ms 47 ms 53 ms se3-0.pih-gw1.plus.net [195.166.129.250]
6 62 ms 56 ms 64 ms vlan8.pih-gw4.plus.net [212.159.0.30]
7 46 ms 55 ms 64 ms pih-al4.plus.net [212.159.1.36]
8 45 ms 51 ms 47 ms portal.plus.net [212.159.8.137]

I think I'll try another reboot when I get home and see if I get on another gateway.
bluewhale
Grafter
Posts: 833
Thanks: 5
Registered: 30-07-2007

continual internet connection drops on LLU

this is mine...


Tracing route to portal.plus.net [212.159.8.137]
over a maximum of 30 hops:

1 1 ms <1 ms <1 ms 192.168.1.1
2 654 ms 648 ms 633 ms lo0-plusnet.ptn-ag1.plus.net [195.166.128.123]
3 31 ms 31 ms 34 ms ge1-0-0-104.ptn-gw1.plus.net [84.92.3.25]
4 30 ms 36 ms 30 ms 195.166.129.10
5 43 ms 37 ms 49 ms se3-0.pih-gw1.plus.net [195.166.129.250]
6 40 ms 42 ms 50 ms vlan8.pih-gw4.plus.net [212.159.0.30]
7 50 ms 37 ms 38 ms pih-al4.plus.net [212.159.1.36]
8 56 ms 60 ms 43 ms portal.plus.net [212.159.8.137]

Trace complete.
N/A

continual internet connection drops on LLU

same here

1 <1 ms <1 ms <1 ms 192.168.0.1
2 591 ms 562 ms 553 ms lo0-plusnet.ptn-ag1.plus.net [195.166.128.123]
3 30 ms 29 ms 31 ms ge1-0-0-104.ptn-gw1.plus.net [84.92.3.25]
4 30 ms 37 ms 34 ms 195.166.129.10
5 41 ms 38 ms 37 ms se3-0.pih-gw1.plus.net [195.166.129.250]
6 39 ms 41 ms 42 ms vlan8.pih-gw4.plus.net [212.159.0.30]
7 39 ms 37 ms 42 ms pih-al4.plus.net [212.159.1.36]
8 40 ms 47 ms 38 ms portal.plus.net [212.159.8.137]

Trace complete.
sladkart
Grafter
Posts: 187
Registered: 30-07-2007

continual internet connection drops on LLU

At least it's consistent :roll:

It's almost certain that this is a different issue to the LLU authentication problems. Wonder if anyone not on LLU is seeing this?

If they are, then looks like there may be an issue with ptn-ag1.

Anyone on a BTw connection seeing this?
N/A

borkyness

same here..

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| www.routerlogin.com - 0 | 34 | 34 | 0 | 1 | 60 | 0 |
| 195.166.128.123 - 0 | 34 | 33 | 571 | 679 | 821 | 721 |
| ge1-0-0-104.ptn-gw1.plus.net - 0 | 34 | 33 | 20 | 30 | 110 | 20 |
| gi1-1-22.ptn-gw5.plus.net - 0 | 33 | 33 | 20 | 32 | 120 | 31 |
| rt0.thdo.bbc.co.uk - 0 | 33 | 33 | 20 | 35 | 150 | 30 |
| 212.58.238.149 - 0 | 33 | 33 | 20 | 36 | 150 | 40 |
| www25.thdo.bbc.co.uk - 0 | 33 | 33 | 20 | 26 | 70 | 30 |
|________________________________________________|______|______|______|______|______|______|
WinMTR - 0.8. Copyleft @2000-2002 Vasile Laurentiu Stanimir ( stanimir@cr.nivis.com )


looks like that Gateway is shafted,nothing on service status.


reboot/break sync router until you get a different gateway.
bluewhale
Grafter
Posts: 833
Thanks: 5
Registered: 30-07-2007

continual internet connection drops on LLU

bounced router...

lose connection for 1/2 hour

finally back and still screwed up

ho hum :roll: