cancel
Showing results for 
Search instead for 
Did you mean: 

connection probs in 'bridge' mode

N/A

connection probs in 'bridge' mode

Hi All,

Before I moved house recently I had a DG814 configured in bridge mode with a smoothwall firewall box configured behind it, this worked perfectly as I had static Ip addresses assigned to the DG814 and to the RED (public) side of the smoothwall box.

However, since moving I am trying to set my 'old' network back up and cannot get it working.

The problem seems to be that every time I configure the DG814 into bridge mode it drops the connection to plus.net and I can't figure out why. I've logged a support query to double-check that my static IPs are still active as that is the only thing I can think of off the top of my head but has anyone any other ideas?

I don't know if any of you have done this with a DG814, I cannot seem to find much in way of reference, but it just seems that it will no longer connect in bridge mode (granted from this new addres/phone line) but that shouldn't be the cause should it?

Any ideas gratefully received,

Regards

James

Moderators note by John (johnessex) Duplicate posting. Original removed.
5 REPLIES
Community Veteran
Posts: 6,983
Thanks: 8
Registered: 10-04-2007

connection probs in 'bridge' mode

Have you tried setting up the router just as a "Normal" connection.
i.e Line to router router to PCs ?Huh
N/A

connection probs in 'bridge' mode

Do you mean bridge or half-bridge? Bridge wouldn't work too well I think...
N/A

connection probs in 'bridge' mode

Not quite sure what half-bridge means. All I know is it worked once, and now it doesn't.

Could it be that it defaults to LLC multiplexing in bridge mode and not VC or could it be the fact I've moved and line quality etc (nice broad reason for it not working) is causing the problem?

Basically, you can change the router by changing it from a gateway to a modem in the settings, and then appoint it the LAN IP of a public address.

As I keep saying, it's worked before for many many months and now doesn't since I moved... it's annoying to say the least!
N/A

connection probs in 'bridge' mode

Sorry...yes it works perfectly as a 'normal' router...finally it took BT/plusnet nearly a month to sort the line, so maybe there is something not quite right there still!

The problem with that is I want my firewall between my LAN and the internet, not just a NAT router.
N/A

connection probs in 'bridge' mode

OK, have done some further testing and it appears I can make it work only when the 'bridge' is connected to my master BT socket for some reason.. which is a bit problematic as it isn't really in a place where I can set my other devices up properly!...so although the connection appears to be up it may well not be routing IP traffic at all.