cancel
Showing results for 
Search instead for 
Did you mean: 

browser refresh

BlueMeany
Grafter
Posts: 63
Registered: 30-08-2007

browser refresh

Is it just me, am I doing something wrong?

I've never had this trouble before, but I'm using Internet Explorer 6 SP2, and its something I've only noticed with plusnet (been online with plusnet and others for over ten years).

Why do I have to keep clicking 'refresh' to get a page to load (this is getting more and more apparent)

I'm getting white pages, not a silly MS error page, just blank white pages. In the Internet Explorer Status bar, it is saying "Done" but there is nowt there. Its more apparent on geocities sites, but is becoming moreso on other sites now. If I click the refresh, then the page loads normally... just appears on the first attempt.

Is it a DNS thing?

Help!
2 REPLIES
Ben_Brown
Grafter
Posts: 2,839
Registered: 13-06-2007

browser refresh

Weird, sounds like an Internet Explorer thing though, I've never had that sort of problem with Opera or Firefox.

Have you tried deleting the temporary internet files and cookies? That often fixes similar problems with IE.
BlueMeany
Grafter
Posts: 63
Registered: 30-08-2007

browser refresh

Quote
Have you tried deleting the temporary internet files and cookies? That often fixes similar problems with IE.

Yeah, I've tried that Sad

There's another post below, that someone else mentions DNS settings (sorry, didn't see it before I posted). Maybe I'm not the only one having problems?

Incidentally, I have set DNS settings, rather than auto... (can't remember where I got them from) to try an alleviate the problem. They are :

Primary 212.159.13.49
Secondary 212.159.13.50