cancel
Showing results for 
Search instead for 
Did you mean: 

bad pings?

N/A

bad pings?

Anyone else experiencing bad pings in games tonight , like was the problem last week? just went on cs and had 185ms Sad
7 REPLIES
N/A

bad pings?

Hi there,

Can you post a tracert to the server so that we can see where the problem lies?
N/A

bad pings?

If the traces and pings all show normal, will there be an admission from +net that they STILL havent fixed the gaming issue yet?

<not holding my breath just in case>
N/A

bad pings?

Community Veteran
Posts: 38,215
Thanks: 912
Fixes: 54
Registered: 15-06-2007

bad pings?

Mark,
I'm afraid its all coming back again
Quote
Tracing route to portal.plus.net [212.159.8.137]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.0.1
2 154 ms 148 ms 150 ms lo0-plusnet.pte-ag2.plus.net [*******]
3 154 ms 155 ms 157 ms ge0-0-0-503.pte-gw2.plus.net [84.92.4.82]
4 149 ms 147 ms 149 ms ge0-0-0-22.pte-gw1.plus.net [212.159.4.9]
5 137 ms 135 ms 128 ms atm1-0.ptb-gw1.plus.net [212.159.1.89]
6 141 ms 135 ms 132 ms vlan18.pri.ptb-gw4.plus.net [195.166.129.130]
7 140 ms 142 ms 155 ms if2.ptb-al1.plus.net [195.166.129.39]
8 157 ms 148 ms 146 ms portal.plus.net [212.159.8.137]
N/A

bad pings?

Come ONNNNN +net .....when are you guys going to extract the digit and get this fixed once and for all?

This has now been going on for months!
N/A

bad pings?

My pings have shot up over the last couple of days too :roll:

Tracing route to unassigned [217.64.127.75]

over a maximum of 30 hops:

1 * * * Request timed out.

2 140 ms 131 ms 131 ms lo0-plusnet.pte-ag1.plus.net [195.166.128.64]

3 137 ms 143 ms 143 ms ge0-0-0-403.pte-gw2.plus.net [84.92.4.2]

4 156 ms 155 ms 190 ms ge0-0-0-22.ptn-gw1.plus.net [212.159.4.1]

5 143 ms 143 ms 155 ms gi1-1-22.ptn-gw5.plus.net [212.159.4.6]

6 145 ms 167 ms 152 ms lonap1.enta.net [193.203.5.134]

7 136 ms 143 ms 143 ms enta.mer.as35751.net [84.45.244.22]

8 150 ms 155 ms 155 ms unassigned [217.64.127.75]

Trace complete.
Community Veteran
Posts: 26,345
Thanks: 600
Fixes: 8
Registered: 10-04-2007

bad pings?

I tried all the gateways - it's pte-ag1 and pte-ag2 that are borked.

See my post here
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)