cancel
Showing results for 
Search instead for 
Did you mean: 

avatar

N/A

avatar

Anyone tell me how to upload an avatar?
I have the image on my webspace in a folder called "htdocs" but can't seem to get the url right to link to it. I think the htdocs folder is a Plusnet default setting cos I didn't put it there.
13 REPLIES
Ben_Brown
Grafter
Posts: 2,839
Registered: 13-06-2007

avatar

If you have uploaded an image to the htdocs folder you will be able to access it by going to http://www.mcpheators.plus.com/(image name)
N/A

avatar

Probably something like www.mcpheators.plus.com\****.jpg
N/A

avatar

@mcpheators
dont forget the www.
N/A

avatar

Cheers folks, that seems to have done the trick.
btw, what happens if you try to uplaod an image bigger than 10k.
Ben_Brown
Grafter
Posts: 2,839
Registered: 13-06-2007

avatar

Nothing as far as I know, however the moderators may remove the avatar.
LiamM
Grafter
Posts: 5,636
Registered: 12-08-2007

avatar

One of the moderators will promptly remove it Wink

By the way, I can't see an avatar showing.
Julie
Grafter
Posts: 791
Registered: 28-07-2007

avatar

Hi the Avatar is not showing

You need to put in this link
( Link removed by julesj )
Ben_Brown
Grafter
Posts: 2,839
Registered: 13-06-2007

avatar

I can see it!

Oh well...
Julie
Grafter
Posts: 791
Registered: 28-07-2007

avatar

How strange

It does not show in my browser, using firefox
Just tried I>E and it's there so apologies obviuosly a browser issue.
Ben_Brown
Grafter
Posts: 2,839
Registered: 13-06-2007

avatar

I'm using Opera if that helps....
lowry
Grafter
Posts: 478
Registered: 08-04-2007

avatar

Not visible in Firefox either here Sad

matt Wink
N/A

avatar

Bit late, but can see it in Deepnet Smiley
N/A

avatar

The problem is with IE, the url is malformed, but IE is showing it anyway.

mcpheators, you need to swap the '\'s for '/'s so it reads http://www.mcpheators...etc and that should fix it for everyone.

Regards,
Andrew D Wiles