cancel
Showing results for 
Search instead for 
Did you mean: 

anybody else gone down form 8 meg to 6 in last few days?

N/A

anybody else gone down form 8 meg to 6 in last few days?

ok firstly let me say here, i dont think you could find a more stable connection than mine anywere.

since my upgrade to 8 meg line about 3 months ago now, i have never had 1 single dropped line, and my dl speeds have been superb.

but i have just hit a slight niggling problem.

when i connected to the net in the usual way 2 nights ago (bt adsl voyager modem), and when the connection notification pops up to say " your connected at....", i noticed it now said 6.1, as were everytime since i was upgraded it has been 8.1 without fail.

so i tried a few reconnects, but nope still staying at 6.1.
so i ring support, and they tell me it will be bt just line checking, and what to do just totally dissconnect your line for a few minutes and then try again, and do this once a day for 3 days.

they said bt would be back in sync soon.

but nope still only connecting at 6.1, yes i know its moaning over a slight change, but it is quite a big change really, and i just dont see why its happening and i wondered if plus net could shed some light on it at all.

thanks for your time.
4 REPLIES
Community Veteran
Posts: 1,653
Registered: 13-06-2007

anybody else gone down form 8 meg to 6 in last few days?

It's possible that something has happened on your line thats caused your line quality to be degraded, with autumn kicking in and the weather getting worse rain can cause major problems anywhere between you and the exchange as can leaves, birds nests, electrical interference from street lighting, heating soon xmas trees!

If you've not noticed any problems with the voice side of your line then try connecting at various times throughout the day/night, I find that if I connect during the day I get speeds between 6 and 7 meg however at 1am I can connect at 8meg
N/A

anybody else gone down form 8 meg to 6 in last few days?

thanks for the reply m8,

i will cetainly keep an eye on it, but it certainly is weird having been so perfect for months.

and the xmas tree thing made me laugh as i have just this minute read the exact same thing , cant wait for that 1 Smiley
Community Veteran
Posts: 1,653
Registered: 13-06-2007

anybody else gone down form 8 meg to 6 in last few days?

I agree its weird that one day its fine and the next its not, which is what made me think that a sudden downpour of rain coupled with leaves clogging up green boxes and junctions could be a cause, back when I had dial-up we had major problems using it because when it rained our line got so crackily that it just wouldn't connect, BT replaced the wire from the pole to our house and it was great ever since!

It could also be something like a dodgy delta update report thats caused your profiles to be changed, I'd give the connecting at various times of the day a shot first since its easier than having to get PN involved and waiting for tickets to bounce between you, bt and pn!
N/A

anybody else gone down form 8 meg to 6 in last few days?

Same here more or less. Each time I look at my router stats, it says:

DownStream Connection Speed 7616 kbps
UpStream Connection Speed 448 kbps

but my stable speed has dropped to 5000 kbps. No idea why. Maybe the router had a dodgy period where to renegotiated to 5xxx whilst it was raining or something. Hopefully it'll go back up soon.

BT really need to change there equipment so that it takes 3 - 4 low speed syncs to drop your BRAS rather than just one, or at least up the speed again quicker than 3 days.