cancel
Showing results for 
Search instead for 
Did you mean: 

absolute joke

N/A

absolute joke

Since the power outage I've been experiencing connection issues, I get disconnected about 4-5 times a day for about 10 minutes each time. My router shows the error CHAP Authentication failed.

Rebooting the router doesnt resolve the problem.

There are other people on the forum experiencing the same problem as me who are on LLU as well.

You cant speak to plusnet on the phone, I raised a ticket yesterday to be told I had to complete the broadband checker on the port. I did that last night and the ticket was returned to me this morning showing "check complete" and was set to "Awaiting customer response". Why the hell its on waiting customer response, I reported a problem and there was no mention of any changes made to resolve it.

The customer service of plusnet is an absolute joke. You cant speak to someone to raise a new fault, you have to leave a message, I tried calling through on the option for getting an update on a ticket and the waiting time is over an hour, and the ticketing system is absolutely rubbish.

if it wasnt for the fact I would have to pay 47 quid to leave, I would have gone by now. My internet connection is really important to me.

ontop of all this, the plusnet VOIP phone system is useless. When people ring me and I pick up, the other end of the phone continues to ring and doesnt realise I've picked up.

I'm at the end of my teather
3 REPLIES
Superuser
Superuser
Posts: 2,484
Thanks: 190
Fixes: 5
Registered: 06-04-2007

absolute joke

On your VOIP comment, it sounds like your port forwarding isn't setup correctly. I had something similar a while ago (with a different provider), and after a little playing around I found I'd accidently deleted one of the rules. Putting the rule back in the firewall got that sorted.

Phil
Community Veteran
Posts: 1,653
Registered: 13-06-2007

absolute joke

With regards to your first and main point, I would reset my router back to the factory settings and insert all my details again, if this doesnt work, try changing your password in account details and use this password it might give the systems a wee kick!
N/A

absolute joke

my voip is using a linksys pap2 and the router is set to DMZ for the IP address of the linksys, so it's not a port forwarding issue. Sometimes the phone actually does work especially after I have just rebooted the linksys pap2

I have tried resetting my router back to factory default and it didnt resolve the problem.