cancel
Showing results for 
Search instead for 
Did you mean: 

ZoneAlarm Probs?

N/A

ZoneAlarm Probs?

I am using the latest version of ZoneAlarm firewall - and definitely have serious problem at present with the Plusnet portal and other connections seem very slow. ZA don't seem to have any reported probs.

If I have ZA on then accessing the portal takes ages and the portal often only comes up with a 'Network Error - connection reset by peer in transfer loop ...".

Disable ZA and access times are reasonable and the portal is fine!!

I have experimented with both FRIACO and 0845 dial ins - with similar problems resulting.

Anyone else having such problems? Has anyone else with slow access times tried running both with an without the ZA firewall?

Not, I now think, a PlusNet problem - but I post here in case other users can enlighten.

I have also been getting agitated with PlusNet for poor access times - and so have others. Might this be a common problem?
5 REPLIES
N/A

RE: ZoneAlarm Probs?

Hi Richard,

Please raise this issue via our 'Contact Us' system, we can then investigate further for you. We have a dial-up test machine here and will try to replicate your problem. Please let us have all the information you have regarding your problem.

Regards,

Dave

--
| David Scarpa...................Unmetered & ADSL solutions
| Technical Support.....................for Home & Business
| PlusNet Technologies Ltd............@ http://www.plus.net
+ ----- My Referrals - It pays to recommend PlusNet -----
Saturn
Grafter
Posts: 732
Registered: 30-07-2007

RE: ZoneAlarm Probs?

> I am using the latest version of ZoneAlarm firewall - and definitely have serious problem at present with the Plusnet portal and other connections seem very slow. ZA don't seem to have any reported probs.
>
> If I have ZA on then accessing the portal takes ages and the portal often only comes up with a 'Network Error - connection reset by peer in transfer loop ...".
>
> Disable ZA and access times are reasonable and the portal is fine!!
>
> I have experimented with both FRIACO and 0845 dial ins - with similar problems resulting.
>
> Anyone else having such problems? Has anyone else with slow access times tried running both with an without the ZA firewall?
>
> Not, I now think, a PlusNet problem - but I post here in case other users can enlighten.
>
> I have also been getting agitated with PlusNet for poor access times - and so have others. Might this be a common problem?
>

I have used ZoneAlarm for some time now and have had no problems attributable to ZA. I've used it on a ConnectFree dial-up, the PlusNet dial-up and the PlusNet ADSL. I did have problems accessing the Discussion Forums yesterday, but nothing else. I'm sure this isn't a ZA problem. True to say the Plusnet Website is always very slow and I've seen a few comments in this respect before. I've been trying to obtain a comment from PlusNet, but they don't seem to want to comment. Again it doesn't seem to be a ZA problem.
N/A

RE: ZoneAlarm Probs?

> I am using the latest version of ZoneAlarm firewall - and definitely have serious problem at present with the Plusnet portal and other connections seem very slow. ZA don't seem to have any reported probs.
>
Zone Alarm appears to cause more problems than it seems to solve. I removed it from my machine.
N/A

RE: ZoneAlarm Probs?

Zone alarm will not allow me to access Plusnet's Portal unless it's security is set to medium. There is no need to turn it off. Don't ask me why.

Malki
N/A

RE: ZoneAlarm Probs?

> Re this ongoing prob would it be possible for PN customer support to result this issue by this means as it seems to be affecting a few of us. Unless you need all of us to raise a ticket.

Thanks
--
PCS-NI