cancel
Showing results for 
Search instead for 
Did you mean: 

Wrong Profile

RocketBott
Dabbler
Posts: 14
Registered: 15-08-2007

Wrong Profile

Hi,

Is there any chance someone could have a look at my profile please?
My router gave up the ghost last week and dropped my profile speed to 1500Kbps & once the replacement was installed I've been connected at over 4000Kbps for more than 5 days but I'm still stuck with a 1500Kbps profile.
This has happened before & Dave sorted it out for me (thanks) but just wonder if there's some problem with BT reporting the updated speed as I can't get the BT speedtest to work either.

Thanks
Bryan
5 REPLIES
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

Wrong Profile

Hi,

Looking at the speed report from BT it's still showing a downstream rate of 1728kbps, if it's been stable for 5 days then it should update any time now.
RocketBott
Dabbler
Posts: 14
Registered: 15-08-2007

Wrong Profile

Hi,
I have given it another 3 days but there still is no change to my profile with no disconnections in the last 3 days at least (I re-booted then to see if that would help) and a connection rate of 4995Kbps.
sam
Grafter
Posts: 222
Registered: 09-06-2007

Wrong Profile

Hi pittrichie,

I have raise a fault on your line as the test results confirm that your line is syncing much higher than your throughput.

Please monitor ticket 21390087 for updates.
RocketBott
Dabbler
Posts: 14
Registered: 15-08-2007

Wrong Profile

Hi,

I've had a reply to my "fault" ticket saying BT have tested my line and found no fault (because there is not one). The only problem is that my profile at PlusNet has not been updated. According to the BT speed test - see below (which I finally got to work) - I should be on 4000Kbps and not the 1500Kbps profile I am on at the moment.

Test1 comprises of Best Effort Test: -provides background information.
IP profile for your line is - 4000 kbps
DSL connection rate: 448 kbps(UP-STREAM) 4992 kbps(DOWN-STREAM)
Actual IP throughput achieved during the test was - 1492 kbps


Any chance someone could change this for me please & find out why it's not updating correctly as this has happened before.
http://portal.plus.net/central/forums/viewtopic.php?t=52580&highlight=

Thanks
Bryan
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

Wrong Profile

Hi,

The profile updates don't happen in real time unfortunately, once it changes BT side it can take about 12 hours to update on our side as the changes are processed in batches twice a day. It looks like it came though shortly after you posted here, if you disconnect and reconnect the change should be applied.